今天竟然碰到UBUNTU10.10死机了,太少见了

重复贴和参考价值不大的帖子,版主维护
liunia2000
帖子: 18
注册时间: 2011-02-20 16:04
送出感谢: 0
接收感谢: 0

今天竟然碰到UBUNTU10.10死机了,太少见了

#1

帖子 liunia2000 » 2011-03-03 17:33

今天使用终端服务客户端登录WIN2003服务器,在操作之后未关闭该窗口,然后去操作CHROME和终端,在终端里利用网络上介绍学习了下静态IP的设置,并在CHROME浏览器里验证成功。然后再去拖动“终端服务客户端”窗口(本想用3D CUBE面板旋转的),结果就死掉了,点什么都没有反应了。
嘿嘿,真是少见啊,都说LINUX稳定,用了这么长时间也没有碰到过死机,今天头一回碰到了。大家也都来说说,看遇到过用LINUX死机的情况没。

来晒晒
头像
潇洒走一回
帖子: 735
注册时间: 2009-05-20 21:43
送出感谢: 2 次
接收感谢: 2 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#2

帖子 潇洒走一回 » 2011-03-03 17:43

UBUNTU is not only Linux!
头像
fang0319
帖子: 628
注册时间: 2011-01-05 14:21
送出感谢: 0
接收感谢: 0

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#3

帖子 fang0319 » 2011-03-03 18:08

上个月死过两次,跟个人操作和系统维护有关。
O(∩_∩)O
头像
枫叶饭团
论坛版主
帖子: 14683
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#4

帖子 枫叶饭团 » 2011-03-03 19:02

fedora表示暂时没死过机
头像
xieshaohu
帖子: 1565
注册时间: 2007-10-24 20:20
来自: 北京、海淀
送出感谢: 0
接收感谢: 1 次
联系:

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#5

帖子 xieshaohu » 2011-03-03 19:34

那个可能是显卡驱动Bug导致的,我这边也碰到过Virtualbox的最大化时整个界面无响应,键盘无响应,只有鼠标响应的情况。

PS:设置了Compiz窗口最大、小化特效。
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/
redlhl
帖子: 334
注册时间: 2008-06-27 20:47
送出感谢: 0
接收感谢: 0

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#6

帖子 redlhl » 2011-03-03 19:42

以前用ubuntu的时候偶尔会的,u是我用过中最不稳定的linux发行版了
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#7

帖子 levee » 2011-03-03 21:11

在linux发行版中,ubuntu的稳定性算是比较差的。
头像
stroller2008
帖子: 461
注册时间: 2010-12-22 20:28
送出感谢: 5 次
接收感谢: 2 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#8

帖子 stroller2008 » 2011-03-03 21:13

死过三次了,后来重装不要compiz特效,就再也没有死了
上次由 stroller2008 在 2011-03-11 17:28,总共编辑 1 次。
zhongjia
帖子: 525
注册时间: 2011-02-08 19:49
送出感谢: 0
接收感谢: 1 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#9

帖子 zhongjia » 2011-03-03 21:41

liunia2000 写了:今天使用终端服务客户端登录WIN2003服务器,在操作之后未关闭该窗口,然后去操作CHROME和终端,在终端里利用网络上介绍学习了下静态IP的设置,并在CHROME浏览器里验证成功。然后再去拖动“终端服务客户端”窗口(本想用3D CUBE面板旋转的),结果就死掉了,点什么都没有反应了。
嘿嘿,真是少见啊,都说LINUX稳定,用了这么长时间也没有碰到过死机,今天头一回碰到了。大家也都来说说,看遇到过用LINUX死机的情况没。

来晒晒

不会吧,我今天刚刚安装的11.04,不到一个小时死机了两次。动不动就崩溃。
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#10

帖子 hcym » 2011-03-03 21:43

1104

没死过
:em04
وإذا كان هذا لا يحصل أكثر من 100 ملاحظات ، انا ذاهب الى غضب
头像
zhuangxiaomeng
帖子: 457
注册时间: 2010-03-15 14:14
系统: Win10 + Ubuntu
送出感谢: 0
接收感谢: 0
联系:

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#11

帖子 zhuangxiaomeng » 2011-03-03 22:19

:em04 很少死机
:em05 10.04,没开啥特效 :em05
jtshs256
论坛版主
帖子: 22322
注册时间: 2010-07-19 21:41
系统: OS X
送出感谢: 2 次
接收感谢: 27 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#12

帖子 jtshs256 » 2011-03-03 22:21

什么是死机……
NO DO NO DIE
http://a/%%30%30
zhongjia
帖子: 525
注册时间: 2011-02-08 19:49
送出感谢: 0
接收感谢: 1 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#13

帖子 zhongjia » 2011-03-03 22:33

jtshs256 写了:什么是死机……
死机就是笔记本电脑失去任何响应,只能拔掉电源,卸掉电池,超级郁闷的那种……
liunia2000
帖子: 18
注册时间: 2011-02-20 16:04
送出感谢: 0
接收感谢: 0

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#14

帖子 liunia2000 » 2011-03-04 21:57

个人感觉可能与COMPIZ 3D桌面有关,以前都没有出现过这样不稳定的情况,自从装了这东西后,发现好些地方都不是很正常了,今天接投影仪时竟然系统栏中显示的声音、时间还有电源图标都不正常了,有的没有了,有的出现两个或者半个的。
jtshs256
论坛版主
帖子: 22322
注册时间: 2010-07-19 21:41
系统: OS X
送出感谢: 2 次
接收感谢: 27 次

Re: 今天竟然碰到UBUNTU10.10死机了,太少见了

#15

帖子 jtshs256 » 2011-03-04 22:10

zhongjia 写了:
jtshs256 写了:什么是死机……
死机就是笔记本电脑失去任何响应,只能拔掉电源,卸掉电池,超级郁闷的那种……
你确定死的不是x?……
NO DO NO DIE
http://a/%%30%30
回复

回到 “归档贴”