[bug]字体出现些微残缺现象

重复贴和参考价值不大的帖子,版主维护
回复
dgsian
帖子: 1066
注册时间: 2006-06-25 0:58
送出感谢: 1 次
接收感谢: 0

[bug]字体出现些微残缺现象

#1

帖子 dgsian » 2011-03-14 14:44

如图所示,有小部分字体会现残缺的现象,另外,窗口与任务条间第一次打开总会空出一条空隙,而缩小后再最大化就一切正常(如图)。
希望Ubuntu不要光顾着Unity桌面,也要完善一下gnome桌面,最起码不要倒退。 :em05
附件
字体显示残缺.png
显示正常.png
dgsian
帖子: 1066
注册时间: 2006-06-25 0:58
送出感谢: 1 次
接收感谢: 0

Re: [bug]字体出现些微残缺现象

#2

帖子 dgsian » 2011-03-14 18:17

突然发现,将显卡驱动删除后反而一切正常,真是... :em06
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: [bug]字体出现些微残缺现象

#3

帖子 速腾1994 » 2011-03-14 22:06

:em05
心雨飞飞
帖子: 19
注册时间: 2009-11-10 9:59
送出感谢: 0
接收感谢: 0

Re: [bug]字体出现些微残缺现象

#4

帖子 心雨飞飞 » 2011-03-14 22:43

我是刚来的,请多关照。我发现菜单中英文混杂,11。04版本。
头像
young40
帖子: 154
注册时间: 2006-10-27 18:15
送出感谢: 0
接收感谢: 0

Re: [bug]字体出现些微残缺现象

#5

帖子 young40 » 2011-03-15 0:10

11.04还没有beta。。。。。

不想做小白鼠的。等到4月底再用吧。。。。
Thinkpad X200 7457A78
Intel Core2 Duo(Penryn) P8600(2.4GHz)
3GB RAM
zrqlx126
帖子: 158
注册时间: 2007-06-22 18:52
送出感谢: 0
接收感谢: 15 次

Re: [bug]字体出现些微残缺现象

#6

帖子 zrqlx126 » 2011-03-15 7:43

开源nvidai显卡的问题,我的也是偶尔会显示不全 :em01
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: [bug]字体出现些微残缺现象

#7

帖子 leeaman » 2011-03-15 9:08

我也是用开源的nvidia驱动阿...没见什么问题的,
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
dgsian
帖子: 1066
注册时间: 2006-06-25 0:58
送出感谢: 1 次
接收感谢: 0

Re: [bug]字体出现些微残缺现象

#8

帖子 dgsian » 2011-03-15 13:38

leeaman 写了:我也是用开源的nvidia驱动阿...没见什么问题的,
我原来用的是闭源驱动(既然是推荐,开始肯定不用思考就下意识选它啦),待会再试试开源驱动看效果怎样! :em06
dgsian
帖子: 1066
注册时间: 2006-06-25 0:58
送出感谢: 1 次
接收感谢: 0

Re: [bug]字体出现些微残缺现象

#9

帖子 dgsian » 2011-03-15 17:41

又试了一下开源的驱动,但问题如故。 :em05
jtshs256
论坛版主
帖子: 22323
注册时间: 2010-07-19 21:41
系统: OS X
送出感谢: 2 次
接收感谢: 27 次

Re: [bug]字体出现些微残缺现象

#10

帖子 jtshs256 » 2011-03-15 18:39

字体什么的最讨厌了……看图像是禁用了某一范围内的次像素渲染?……
NO DO NO DIE
http://a/%%30%30
回复

回到 “归档贴”