请问11.04为何不能安装PPS了???

重复贴和参考价值不大的帖子,版主维护
头像
linux小菜菜
帖子: 317
注册时间: 2011-02-11 11:02
送出感谢: 4 次
接收感谢: 4 次

请问11.04为何不能安装PPS了???

#1

帖子 linux小菜菜 » 2011-04-04 0:12

:em09 :em09 :em09 请问11.04为何不能安装PPS了,点击安装输入密匙后提示软件包质量欠佳,重下载了几次还是这样。还有就是那个virtualbox也是这样点击安装输入密匙后提示软件包质量欠佳,用了下软件中心里的virtualbox OSE Manger,安好了却发现不能安装增强功能,那个菜单是灰色的,不能选。我用的是11.04BATE1,

请问有没有高人会安装PPS或是virtualbox?指点小弟一下
头像
枫叶饭团
论坛版主
帖子: 14684
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 请问11.04为何不能安装PPS了???

#2

帖子 枫叶饭团 » 2011-04-04 2:06

其实软件包也就是个压缩包,手动解压......
头像
chichi
帖子: 41
注册时间: 2010-08-17 12:59
送出感谢: 0
接收感谢: 0
联系:

Re: 请问11.04为何不能安装PPS了???

#3

帖子 chichi » 2011-04-04 3:15

我和你一样的问题,在pps官网下载的deb安装不了。
Waynebee
帖子: 8
注册时间: 2011-04-04 3:18
送出感谢: 0
接收感谢: 0

Re: 请问11.04为何不能安装PPS了???

#4

帖子 Waynebee » 2011-04-04 4:07

我也遇到了同样的问题!!!望高手解答!!!本来以为可以用totem-pps来解决,问题是,totem-pps提示找不到安装包,怎么也不好使!大侠们,咋办啊????
头像
peteryeh64
论坛版主
帖子: 9346
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: 请问11.04为何不能安装PPS了???

#5

帖子 peteryeh64 » 2011-04-04 7:24

...不要雙擊安裝...終端下sudo dpkg -i xxx.deb...看出現什麼錯誤訊息...是不是缺少依賴包...
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
头像
chichi
帖子: 41
注册时间: 2010-08-17 12:59
送出感谢: 0
接收感谢: 0
联系:

Re: 请问11.04为何不能安装PPS了???

#6

帖子 chichi » 2011-04-04 7:45

用 sudo dpkg -i ppstream_1.0.0-1_i386.deb的方法成功了~ 哦也
头像
Don't kill me
帖子: 441
注册时间: 2011-04-02 19:28
送出感谢: 0
接收感谢: 0

Re: 请问11.04为何不能安装PPS了???

#7

帖子 Don't kill me » 2011-04-04 9:30

系统是32位还是64位?软件呢?
头像
linux小菜菜
帖子: 317
注册时间: 2011-02-11 11:02
送出感谢: 4 次
接收感谢: 4 次

Re: 请问11.04为何不能安装PPS了???

#8

帖子 linux小菜菜 » 2011-04-04 13:08

junjian@junjian-MCP61M05:~/下载$ sudo dpkg -i ppstream_1.0.0-1_i386.deb
选中了曾被取消选择的软件包 ppstream。
(正在读取数据库 ... 系统当前共安装有 126422 个文件和目录。)
正在解压缩 ppstream (从 ppstream_1.0.0-1_i386.deb) ...
dpkg:依赖关系问题使得 ppstream 的配置工作不能继续:
ppstream 依赖于 libqt4-core (>= 4.4.0);然而:
未安装软件包 libqt4-core。
ppstream 依赖于 libqt4-gui (>= 4.4.0);然而:
未安装软件包 libqt4-gui。
ppstream 依赖于 libqt4-network (>= 4.4.0);然而:
未安装软件包 libqt4-network。
ppstream 依赖于 libqt4-webkit (>= 4.4.0);然而:
未安装软件包 libqt4-webkit。
ppstream 依赖于 libqt4-xml (>= 4.4.0);然而:
未安装软件包 libqt4-xml。
ppstream 依赖于 mplayer | mplayer-nogui;然而:
未安装软件包 mplayer。
未安装软件包 mplayer-nogui。
dpkg:处理 ppstream (--install)时出错:
依赖关系问题 - 仍未被配置
正在处理用于 bamfdaemon 的触发器...
Rebuilding /usr/share/applications/bamf.index...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 python-gmenu 的触发器...
Rebuilding /usr/share/applications/desktop.zh_CN.utf8.cache...
正在处理用于 python-support 的触发器...
在处理时有错误发生:
ppstream
junjian@junjian-MCP61M05:~/下载$
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 请问11.04为何不能安装PPS了???

#9

帖子 monk » 2011-04-04 13:19

linux小菜菜 写了:junjian@junjian-MCP61M05:~/下载$ sudo dpkg -i ppstream_1.0.0-1_i386.deb
选中了曾被取消选择的软件包 ppstream。
(正在读取数据库 ... 系统当前共安装有 126422 个文件和目录。)
正在解压缩 ppstream (从 ppstream_1.0.0-1_i386.deb) ...
dpkg:依赖关系问题使得 ppstream 的配置工作不能继续:
ppstream 依赖于 libqt4-core (>= 4.4.0);然而:
未安装软件包 libqt4-core。
ppstream 依赖于 libqt4-gui (>= 4.4.0);然而:
未安装软件包 libqt4-gui。
ppstream 依赖于 libqt4-network (>= 4.4.0);然而:
未安装软件包 libqt4-network。
ppstream 依赖于 libqt4-webkit (>= 4.4.0);然而:
未安装软件包 libqt4-webkit。
ppstream 依赖于 libqt4-xml (>= 4.4.0);然而:
未安装软件包 libqt4-xml。
ppstream 依赖于 mplayer | mplayer-nogui;然而:
未安装软件包 mplayer。
未安装软件包 mplayer-nogui。
dpkg:处理 ppstream (--install)时出错:
依赖关系问题 - 仍未被配置
正在处理用于 bamfdaemon 的触发器...
Rebuilding /usr/share/applications/bamf.index...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 python-gmenu 的触发器...
Rebuilding /usr/share/applications/desktop.zh_CN.utf8.cache...
正在处理用于 python-support 的触发器...
在处理时有错误发生:
ppstream
junjian@junjian-MCP61M05:~/下载$
把包都装好 sudo apt-get install 软件包名

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
shuqq105
帖子: 265
注册时间: 2008-10-10 14:11
送出感谢: 0
接收感谢: 0

Re: 请问11.04为何不能安装PPS了???

#10

帖子 shuqq105 » 2011-04-04 21:50

很多软件都是这样啊,chrome一样嘛
头像
nlr
帖子: 472
注册时间: 2009-04-27 21:07
来自: 柚香何处闻?
送出感谢: 0
接收感谢: 0

Re: 请问11.04为何不能安装PPS了???

#11

帖子 nlr » 2011-04-04 21:54

* 安装需求:Ubuntu 8.04+, 只能用于x86 Linux个人电脑.
* 软件大小:1.5MB(deb包)

安装说明:

辅助软件:
安装PPS Linux版本前需要先安装以下辅助软件:
* QT库, 4.4.0及以上版本
* libFuse库, 2.7.2及以上版本
* Mplayer, 1.0rc2及以上版本
* MPlayer视频解码器: MPlayer Essential Codec Pack(http://www.mplayerhq.hu/MPlayer/release ... 07.tar.bz2)

推荐使用apt-get方式安装: sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer

安装PPS:
sudo dpkg -i ppstream_1.0.0-1_i386.deb
OS :Ubuntu13.04
头像
koma0716
帖子: 125
注册时间: 2008-04-03 14:40
送出感谢: 0
接收感谢: 0
联系:

Re: 请问11.04为何不能安装PPS了???

#12

帖子 koma0716 » 2011-04-05 9:05

回复里的方法全部试了,还是不行。
头像
peteryeh64
论坛版主
帖子: 9346
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: 请问11.04为何不能安装PPS了???

#13

帖子 peteryeh64 » 2011-04-05 11:11

測試環境ubuntu11.04 beta1...i386...
我不知道ls是哪裡出問題...我的安裝沒問題...

代码: 全选

peteryeh64@peteryeh64-desktop:~$ sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer
[sudo] password for peteryeh64: 
正在讀取套件清單... 完成
正在重建相依關係          
正在讀取狀態資料... 完成
libfuse2 已經是最新版本了。
libqt4-dbus 已經是最新版本了。
libqt4-dbus 被設定為手動安裝。
libqt4-network 已經是最新版本了。
libqt4-network 被設定為手動安裝。
libqt4-xml 已經是最新版本了。
libqt4-xml 被設定為手動安裝。
mplayer 已經是最新版本了。
mplayer 被設定為手動安裝。
下列的額外套件將被安裝:
  libphonon4 libqt4-designer libqt4-opengl libqt4-script libqt4-svg libqt4-test libqtwebkit4 phonon phonon-backend-gstreamer
建議套件:
  phonon-backend-xine phonon-backend-vlc phonon-backend-mplayer
下列【新】套件將會被安裝:
  libphonon4 libqt4-core libqt4-designer libqt4-gui libqt4-opengl libqt4-script libqt4-svg libqt4-test libqt4-webkit libqtwebkit4 phonon phonon-backend-gstreamer
升級 0 個,新安裝 12 個,移除 0 個,有 188 個未被升級。
需要下載 10.2 MB 的套件檔。
此操作完成之後,會多佔用 35.8 MB 的磁碟空間。
是否繼續進行 [Y/n]?y
下載:1 http://cn.archive.ubuntu.com/ubuntu/ natty/main libphonon4 i386 4:4.7.0really4.4.4-0ubuntu5 [120 kB]
下載:2 http://cn.archive.ubuntu.com/ubuntu/ natty/main libqt4-script i386 4:4.7.2-0ubuntu6 [829 kB]
下載:3 http://cn.archive.ubuntu.com/ubuntu/ natty/main libqt4-test i386 4:4.7.2-0ubuntu6 [58.3 kB]                                                                               
下載:4 http://cn.archive.ubuntu.com/ubuntu/ natty/universe libqt4-core i386 4:4.7.2-0ubuntu6 [8,200 B]                                                                           
下載:5 http://cn.archive.ubuntu.com/ubuntu/ natty/main libqt4-designer i386 4:4.7.2-0ubuntu6 [3,682 kB]                                                                          
下載:6 http://cn.archive.ubuntu.com/ubuntu/ natty/main libqt4-svg i386 4:4.7.2-0ubuntu6 [138 kB]                                                                                 
下載:7 http://cn.archive.ubuntu.com/ubuntu/ natty/main libqt4-opengl i386 4:4.7.2-0ubuntu6 [286 kB]                                                                              
下載:8 http://cn.archive.ubuntu.com/ubuntu/ natty/main libqt4-gui i386 4:4.7.2-0ubuntu6 [8,176 B]                                                                                
下載:9 http://cn.archive.ubuntu.com/ubuntu/ natty/main phonon-backend-gstreamer i386 4:4.7.0really4.4.4-0ubuntu3 [72.8 kB]                                                       
下載:10 http://cn.archive.ubuntu.com/ubuntu/ natty/main phonon i386 4:4.7.0really4.4.4-0ubuntu5 [7,512 B]                                                                        
下載:11 http://cn.archive.ubuntu.com/ubuntu/ natty/main libqtwebkit4 i386 2.1~really2.0.2-0ubuntu1 [4,965 kB]                                                                    
下載:12 http://cn.archive.ubuntu.com/ubuntu/ natty/universe libqt4-webkit i386 4:4.7.2-0ubuntu6 [8,164 B]                                                                        
取得 10.2 MB 用了 1min 51s (91.4 kB/s)                                                                                                                                           
選取了原先未被選取的套件 libphonon4。
(正在讀取資料庫 ... 134231 files and directories currently installed.)
正在解開 libphonon4 (從 .../libphonon4_4%3a4.7.0really4.4.4-0ubuntu5_i386.deb)...
選取了原先未被選取的套件 libqt4-script。
正在解開 libqt4-script (從 .../libqt4-script_4%3a4.7.2-0ubuntu6_i386.deb)...
選取了原先未被選取的套件 libqt4-test。
正在解開 libqt4-test (從 .../libqt4-test_4%3a4.7.2-0ubuntu6_i386.deb)...
選取了原先未被選取的套件 libqt4-core。
正在解開 libqt4-core (從 .../libqt4-core_4%3a4.7.2-0ubuntu6_i386.deb)...
選取了原先未被選取的套件 libqt4-designer。
正在解開 libqt4-designer (從 .../libqt4-designer_4%3a4.7.2-0ubuntu6_i386.deb)...
選取了原先未被選取的套件 libqt4-svg。
正在解開 libqt4-svg (從 .../libqt4-svg_4%3a4.7.2-0ubuntu6_i386.deb)...
選取了原先未被選取的套件 libqt4-opengl。
正在解開 libqt4-opengl (從 .../libqt4-opengl_4%3a4.7.2-0ubuntu6_i386.deb)...
選取了原先未被選取的套件 libqt4-gui。
正在解開 libqt4-gui (從 .../libqt4-gui_4%3a4.7.2-0ubuntu6_i386.deb)...
選取了原先未被選取的套件 phonon-backend-gstreamer。
正在解開 phonon-backend-gstreamer (從 .../phonon-backend-gstreamer_4%3a4.7.0really4.4.4-0ubuntu3_i386.deb)...
選取了原先未被選取的套件 phonon。
正在解開 phonon (從 .../phonon_4%3a4.7.0really4.4.4-0ubuntu5_i386.deb)...
選取了原先未被選取的套件 libqtwebkit4。
正在解開 libqtwebkit4 (從 .../libqtwebkit4_2.1~really2.0.2-0ubuntu1_i386.deb)...
選取了原先未被選取的套件 libqt4-webkit。
正在解開 libqt4-webkit (從 .../libqt4-webkit_4%3a4.7.2-0ubuntu6_i386.deb)...
正在設定 libphonon4 (4:4.7.0really4.4.4-0ubuntu5) ...
正在設定 libqt4-script (4:4.7.2-0ubuntu6) ...
正在設定 libqt4-test (4:4.7.2-0ubuntu6) ...
正在設定 libqt4-core (4:4.7.2-0ubuntu6) ...
正在設定 libqt4-designer (4:4.7.2-0ubuntu6) ...
正在設定 libqt4-svg (4:4.7.2-0ubuntu6) ...
正在設定 libqt4-opengl (4:4.7.2-0ubuntu6) ...
正在設定 libqt4-gui (4:4.7.2-0ubuntu6) ...
正在設定 phonon-backend-gstreamer (4:4.7.0really4.4.4-0ubuntu3) ...
正在設定 phonon (4:4.7.0really4.4.4-0ubuntu5) ...
正在設定 libqtwebkit4 (2.1~really2.0.2-0ubuntu1) ...
正在設定 libqt4-webkit (4:4.7.2-0ubuntu6) ...
正在進行 libc-bin 的觸發程式 ...
ldconfig deferred processing now taking place
peteryeh64@peteryeh64-desktop:~$ 

代码: 全选

peteryeh64@peteryeh64-desktop:~/Downloads$ sudo dpkg -i ppstream_1.0.0-1_i386.deb 
選取了原先未被選取的套件 ppstream。
(正在讀取資料庫 ... 134314 files and directories currently installed.)
正在解開 ppstream (從 ppstream_1.0.0-1_i386.deb)...
正在設定 ppstream (1.0.0) ...
正在進行 bamfdaemon 的觸發程式 ...
Rebuilding /usr/share/applications/bamf.index...
正在進行 desktop-file-utils 的觸發程式 ...
正在進行 python-gmenu 的觸發程式 ...
Rebuilding /usr/share/applications/desktop.zh_TW.utf8.cache...
正在進行 python-support 的觸發程式 ...
peteryeh64@peteryeh64-desktop:~/Downloads$
附件
pps.png
pps2.png
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
davidwangfei
帖子: 47
注册时间: 2007-05-24 7:24
送出感谢: 0
接收感谢: 1 次

Re: 请问11.04为何不能安装PPS了???

#14

帖子 davidwangfei » 2011-04-05 22:26

好多软件都安装不了。比如QQ,flashget等。
liuch111
帖子: 16
注册时间: 2009-10-10 18:49
送出感谢: 0
接收感谢: 0

Re: 请问11.04为何不能安装PPS了???

#15

帖子 liuch111 » 2011-05-03 12:29

提示质量差也一样安装的
回复

回到 “归档贴”