11.04的bug 各位小白小心了

重复贴和参考价值不大的帖子,版主维护
回复
头像
eatapple
帖子: 279
注册时间: 2011-02-23 9:08
送出感谢: 0
接收感谢: 1 次

11.04的bug 各位小白小心了

#1

帖子 eatapple » 2011-04-07 22:35

本人今天安装ubuntu11.04四次,重要被我发现很多小白(包括我自己啊)安装好后启动界面一直停在ubuntu不动的原因了。那是因为现在的ubuntu对分区还不怎么认可,实际安装中我发现如果你自己进行单独分区的话,系统是启动不了的。如果在分区的时候你选择使用整个硬盘,或者只分一个跟目录和交换空间,系统就可以正常启动了。
头像
eatapple
帖子: 279
注册时间: 2011-02-23 9:08
送出感谢: 0
接收感谢: 1 次

Re: 11.04的bug 各位小白小心了

#3

帖子 eatapple » 2011-04-07 22:46

Don't kiss me! 写了:没有吧,我都是自己风趣的
是吗?难道是我的电脑的问题?
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 11.04的bug 各位小白小心了

#4

帖子 monk » 2011-04-07 23:16

重新挂 / ,swap ,/home 正常安装没问题

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
头像
eatapple
帖子: 279
注册时间: 2011-02-23 9:08
送出感谢: 0
接收感谢: 1 次

Re: 11.04的bug 各位小白小心了

#5

帖子 eatapple » 2011-04-08 12:43

monk 写了:重新挂 / ,swap ,/home 正常安装没问题
您这样安装是没有问题,但是如果再多挂载 /usr /opt /tmp /var 这些就会一直卡在ubuntu那个界面。
头像
intel
帖子: 796
注册时间: 2010-08-10 20:54
系统: arch
来自: 宇宙
送出感谢: 1 次
接收感谢: 3 次

Re: 11.04的bug 各位小白小心了

#6

帖子 intel » 2011-04-17 14:47

我的/、boot、home、usr、var,手动分区可以正常启动。
jinsir
帖子: 365
注册时间: 2009-02-21 20:58
送出感谢: 0
接收感谢: 0

Re: 11.04的bug 各位小白小心了

#7

帖子 jinsir » 2011-04-17 15:40

一共10G大的地方,咋分?
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 11.04的bug 各位小白小心了

#8

帖子 月下叹逍遥 » 2011-04-17 15:47

10个G不用分区了,一个/就是了。
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
YOTERYE
帖子: 567
注册时间: 2010-01-14 12:26
送出感谢: 2 次
接收感谢: 0

Re: 11.04的bug 各位小白小心了

#9

帖子 YOTERYE » 2011-04-17 18:56

我从来都是只有/和swap
别人发个帖子都有签名,我也随便设置一个签名。。
155107149
帖子: 17
注册时间: 2008-11-09 11:08
送出感谢: 0
接收感谢: 0

Re: 11.04的bug 各位小白小心了

#10

帖子 155107149 » 2011-04-17 23:26

我的可以正常使用啊,你是不是没有指定\分区?
顺便吐槽一下这个论坛的验证码为什么每次我第一次输入都提示您输入的确认码有误啊~~~
aidong
帖子: 297
注册时间: 2009-04-26 11:03
送出感谢: 0
接收感谢: 0

Re: 11.04的bug 各位小白小心了

#11

帖子 aidong » 2011-04-18 0:11

:em01
回复

回到 “归档贴”