语言支持安装不完全

重复贴和参考价值不大的帖子,版主维护
回复
flyrightkfk
帖子: 18
注册时间: 2008-02-15 16:56
送出感谢: 0
接收感谢: 0

语言支持安装不完全

#1

帖子 flyrightkfk » 2011-04-12 15:40

rt然就我点更新,出现问题,大意是要安装language-pack-zh-hans的最新版本,和老版本冲突了。。。
于是
我去新得力把language-pack-zh有关的都删除了
但是
新版还是安装不上去
语言支持里面点安装以后


detail里面的内容是he following packages have unmet dependencies:

language-pack-gnome-zh-hans: Depends: language-pack-gnome-zh-hans-base (>= 1:11.04+20110407) but 1:11.04+20110407 is to be installed
Depends: language-pack-zh-hans-base (>= 1:11.04+20110407) but 1:11.04+20110407 is to be installed
language-pack-kde-zh-hans: Depends: language-pack-kde-zh-hans-base (>= 1:11.04+20110324) but 1:11.04+20110407 is to be installed
Depends: language-pack-zh-hans-base (>= 1:11.04+20110324) but 1:11.04+20110407 is to be installed
language-pack-zh-hans: Depends: language-pack-zh-hans-base (>= 1:11.04+20110324) but 1:11.04+20110407 is to be installed
附件
选区_002.png
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 语言支持安装不完全

#2

帖子 monk » 2011-04-12 15:42

语言包版本冲突 每天更新一次 直到能安装为止

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
flyrightkfk
帖子: 18
注册时间: 2008-02-15 16:56
送出感谢: 0
接收感谢: 0

Re: 语言支持安装不完全

#3

帖子 flyrightkfk » 2011-04-12 15:43

另外新德力里面 language-pack-zh-hans-base 20110407标记以安装后是红色的 而且修复不了
显示的是
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。
E: Unable to correct dependencies
E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。
E: Unable to correct dependencies
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 语言支持安装不完全

#4

帖子 leeaman » 2011-04-12 15:43

这个等等看,实在不行就要动大手脚了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
flyrightkfk
帖子: 18
注册时间: 2008-02-15 16:56
送出感谢: 0
接收感谢: 0

Re: 语言支持安装不完全

#5

帖子 flyrightkfk » 2011-04-12 15:45

monk 写了:语言包版本冲突 每天更新一次 直到能安装为止
呃,那就是目前系统的问题了额?
ps现在系统菜单都是英语
当学英语了吧~~~
头像
373992900
帖子: 4200
注册时间: 2010-06-14 13:37
送出感谢: 0
接收感谢: 1 次

Re: 语言支持安装不完全

#6

帖子 373992900 » 2011-04-12 19:38

我的很正常。。。
flyrightkfk
帖子: 18
注册时间: 2008-02-15 16:56
送出感谢: 0
接收感谢: 0

Re: 语言支持安装不完全

#7

帖子 flyrightkfk » 2011-04-13 15:41

弱弱的表示今天正常了。。。
没有作什么
安装上可
shujinihao
帖子: 6
注册时间: 2011-02-24 17:39
送出感谢: 0
接收感谢: 0

Re: 语言支持安装不完全

#8

帖子 shujinihao » 2011-04-14 16:35

flyrightkfk 写了:rt然就我点更新,出现问题,大意是要安装language-pack-zh-hans的最新版本,和老版本冲突了。。。
于是
我去新得力把language-pack-zh有关的都删除了
但是
新版还是安装不上去
语言支持里面点安装以后


detail里面的内容是he following packages have unmet dependencies:

language-pack-gnome-zh-hans: Depends: language-pack-gnome-zh-hans-base (>= 1:11.04+20110407) but 1:11.04+20110407 is to be installed
Depends: language-pack-zh-hans-base (>= 1:11.04+20110407) but 1:11.04+20110407 is to be installed
language-pack-kde-zh-hans: Depends: language-pack-kde-zh-hans-base (>= 1:11.04+20110324) but 1:11.04+20110407 is to be installed
Depends: language-pack-zh-hans-base (>= 1:11.04+20110324) but 1:11.04+20110407 is to be installed
language-pack-zh-hans: Depends: language-pack-zh-hans-base (>= 1:11.04+20110324) but 1:11.04+20110407 is to be installed

这个很简单,到更新管理器里,把服务器改成 :主服务器“,(main s。。。),不要放在中国服务器或者,其他第三方的源列表,
然后update,再 upgrade,或者语言支持那里装都可以。
回复

回到 “归档贴”