当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用totem播放wmv文件时发生的诡异问题!
帖子发表于 : 2011-05-01 19:57 
头像

注册: 2011-01-18 18:00
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
系统是ubuntu10.04
播放器totem2.30.2
解码器是软件中心里的ubuntu附加程序包里的gstreamer和win32codecs

系统情况就是这些,下面是具体问题现象:
刚装好系统,把解码器等等都装好的时候,播放wmv还完全没有问题,昨天瞎折腾的时候gnome-panel面板出了点问题,于是就把/home/~/文件夹里的配置文件全删除了(包括~/.gstreamer-0.10文件夹),重启后,面板倒是恢复正常了,可是totem播放wmv文件的时候,无法播放,总是显示“已停止“并且左面的播放列表里也没有刚才添加的wmv文件。

请问你各位高手,这是什么情况?谢谢!

(ps:百度贴吧貌似果然不是正儿八经讨论问题的地方)

以下内容于2011年5月14日补充:
既不是我删除了配置文件的问题,也不是解码器的问题!终于找到罪魁祸首了:居然是Draftsight在捣鬼!每次安装完Draftsight都会出现这个问题,卸载之后一切正常了……我了个去,这是什么情况,有出现相同问题的吗?难道又是人品在作怪?!


_________________
代码:
本坛自古无色狼 正人君子排成行 偶尔几起强奸案 作案也是女流氓


最后由 imchengzi 编辑于 2011-05-14 14:26,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用totem播放wmv文件时发生的诡异问题!
帖子发表于 : 2011-05-01 20:33 

注册: 2011-03-09 16:43
帖子: 293
送出感谢: 0 次
接收感谢: 1
软件中心或者新立得里重新安装totem或者安装vlc
不行就重装系统吧,小白别瞎折腾


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用totem播放wmv文件时发生的诡异问题!
帖子发表于 : 2011-05-01 20:52 
头像

注册: 2007-04-28 15:14
帖子: 1167
系统: NixOS+虚拟机各种系统
送出感谢: 0 次
接收感谢: 4
原因:
你装的插件就在你删除的文件里面。

解决办法:
重新装插件即可。
另外,还需要装w32codec么?记得这东东好几年前就已经不需要了吧?都用ffmpeg搞定了。

另外,~/里的配置文件,一般和桌面有关的删就行了,不用全删。


_________________
黑色的不是眼睛,而是眼圈
关注和实现科技领域未来3年内有大规模普及潜力、能改善穷人生活品质的技术/应用。
双路 + NixOS + openbox + qemu/spice + 智能生产线研发


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 用totem播放wmv文件时发生的诡异问题!
帖子发表于 : 2011-05-01 20:58 
头像

注册: 2011-01-18 18:00
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
d1438 写道:
软件中心或者新立得里重新安装totem或者安装vlc
不行就重装系统吧,小白别瞎折腾

:em06
小白不折腾得话就永远都是小白了……

试着重装了一下totem,问题依旧,重装系统倒是也可以,只是难保下次不会出现这种情况。
唉~看来只能装vlc或mplayer了……感觉无论是win还是ubuntu,自带的媒体播放器都是不怎么给力啊!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 用totem播放wmv文件时发生的诡异问题!
帖子发表于 : 2011-05-01 21:07 
头像

注册: 2011-01-18 18:00
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
jobinson99 写道:
原因:
你装的插件就在你删除的文件里面。

解决办法:
重新装插件即可。
另外,还需要装w32codec么?记得这东东好几年前就已经不需要了吧?都用ffmpeg搞定了。

另外,~/里的配置文件,一般和桌面有关的删就行了,不用全删。

:em06
多谢提醒,看来今晚又有的忙了……


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 用totem播放wmv文件时发生的诡异问题!
帖子发表于 : 2011-05-14 14:29 
头像

注册: 2011-01-18 18:00
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
找到问题所在了,是Draftsight的问题,卸载draftsight之后一切正常了,有人遇到过相同问题吗?!该如何解决?


_________________
代码:
本坛自古无色狼 正人君子排成行 偶尔几起强奸案 作案也是女流氓


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译