gnome-osd-properties 这是啥问题。

重复贴和参考价值不大的帖子,版主维护
回复
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

gnome-osd-properties 这是啥问题。

#1

帖子 pocoyo » 2011-05-04 21:04

$ gnome-osd-properties
Traceback (most recent call last):
File "/usr/bin/gnome-osd-properties", line 3, in <module>
from gnomeosd import capplet
File "/usr/lib/pymodules/python2.6/gnomeosd/capplet.py", line 8, in <module>
import gnome.ui
ImportError: No module named ui
:em20
头像
Ubuntu与Linux
帖子: 1211
注册时间: 2010-06-09 19:57
送出感谢: 2 次
接收感谢: 9 次

Re: gnome-osd-properties 这是啥问题。

#2

帖子 Ubuntu与Linux » 2011-05-04 21:07

你的gnome-osd-client可以用不?
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: gnome-osd-properties 这是啥问题。

#3

帖子 pocoyo » 2011-05-04 21:17

很显然不能用 哥
头像
wiewi
帖子: 628
注册时间: 2008-11-20 22:50
系统: ArchLinux
送出感谢: 0
接收感谢: 0

Re: gnome-osd-properties 这是啥问题。

#4

帖子 wiewi » 2011-08-04 18:30

同问 貌似是gnome-osd的bug,安装了最新版本的也不行
===我的小窝===
无聊吗?点我吧,楼主迫切期待你的光临~~
又一个轮子
------------------------------------
这年头,没有1000贴都不好意思见人了
------------------------------------
献丑不如藏拙
------------
回复

回到 “归档贴”