ubuntu 11.04 DVD 版在安装framework-3.7.0-linux-full.run时出现错误

重复贴和参考价值不大的帖子,版主维护
回复
dragon1115
帖子: 1
注册时间: 2011-05-07 1:15
送出感谢: 0
接收感谢: 0

ubuntu 11.04 DVD 版在安装framework-3.7.0-linux-full.run时出现错误

#1

帖子 dragon1115 » 2011-05-08 12:14

我在前几天下载安装了ubuntu 11.04 的DVD版,感觉还行,很好用。我打算在这个操作系统上安装使用Metasploit framework-3.7.0-linux-full.run,可是安装到44%的时候老是提示:
Error running su postgres -c '"/opt/framework-3.7.0/postgresql/bin/psql" -c "ALTER USER postgres PASSWORD '\''6cbc1acd'\''" ' : psql.bin: FATAL: the database system is starting up
The application will exit now.

很郁闷,不知道该怎么办了。我之前并没有安装运行database啊
求高人解答
veoki
帖子: 2
注册时间: 2006-04-09 14:41
送出感谢: 0
接收感谢: 0

Re: ubuntu 11.04 DVD 版在安装framework-3.7.0-linux-full.run时出现错误

#2

帖子 veoki » 2011-05-23 20:31

win下的版本在windows下修改时区为英文,美国。重新安装就可以,linux下未知可否,并未测试,仅提供小小参考
liangliang
帖子: 410
注册时间: 2008-10-01 19:49
送出感谢: 0
接收感谢: 0

Re: ubuntu 11.04 DVD 版在安装framework-3.7.0-linux-full.run时出现错误

#3

帖子 liangliang » 2011-06-02 15:18

问一下:在哪儿可以下到11.04中文版的DVD镜像?
回复

回到 “归档贴”