linuxmint10 无法安装vim

重复贴和参考价值不大的帖子,版主维护
回复
idoloveym
帖子: 8
注册时间: 2009-08-24 16:23
送出感谢: 0
接收感谢: 0

linuxmint10 无法安装vim

#1

帖子 idoloveym » 2011-05-09 14:10

代码: 全选

li@li-laptop ~ $ sudo apt-get install vim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
 vim : 依赖: vim-common (= 2:7.2.330-1ubuntu3) 但是 2:7.2.330-1ubuntu4 正要被安装
E: 破损的软件包
怎么办????
回复

回到 “归档贴”