当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : chrome flash插件问题
帖子发表于 : 2011-05-10 10:53 
头像

注册: 2008-04-28 22:09
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
Ubuntu 10.04 x86_64
Google Chrome 11.0.696.65

每次打开一个有flash的网页,都会在最上面弹出提示:“The Flash Plug-in was blocked because it is out of date”
但是在哪里都找不到更新,不知道各位有没有碰到这个问题,如果有解决的朋友麻烦告诉我,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-10 13:10 
头像

注册: 2009-01-21 13:32
帖子: 170
地址: 蘇州
系统: Archlinux KDE
送出感谢: 0 次
接收感谢: 0 次
去adobe flash下載最新的安裝包呀。


_________________

rm -r /media/VISTA/Windows
error: files do not exist.


ARCH LINUX 3.1 KDE 4.8


页首
 用户资料  
 
3 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-10 15:09 
头像

注册: 2008-04-28 22:09
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install flashplugin-installer
安装完后没有任何用处

在adobe官网下回来一个install_flash_player_10_linux.deb
sudo dpkg --force-architecture -i install_flash_player_10_linux.deb 失败。返回如下结果:



dpkg: warning: overriding problem because --force enabled:
package architecture (i386) does not match system (amd64)
dpkg: regarding install_flash_player_10_linux.deb containing adobe-flashplugin:
adobe-flashplugin conflicts with flashplugin-installer
flashplugin-installer (version 10.2.159.1ubuntu0.10.04.1) is present and installed.
dpkg: error processing install_flash_player_10_linux.deb (--install):
conflicting packages - not installing adobe-flashplugin
Errors were encountered while processing:
install_flash_player_10_linux.deb


页首
 用户资料  
 
4 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-10 16:38 
头像

注册: 2010-06-16 1:05
帖子: 14668
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
chrome不是自带flash啊,装chromium吧,虽然差不多


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
5 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-10 16:45 

注册: 2011-04-17 15:10
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
用chromium吧 ,然后添加tweak里一个flash64bit的源,在新立得里安装flash64,好像比32位的flash-plugin快许多,也很少崩溃了
本人也是菜鸟,上面的操作用命令行应该更简单。。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-10 18:08 
头像

注册: 2009-10-16 22:46
帖子: 18958
地址: finland
送出感谢: 28
接收感谢: 48
package architecture (i386) does not match system (amd64)
:em06 :em06


_________________
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum


页首
 用户资料  
 
7 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-10 21:57 
头像

注册: 2008-04-28 22:09
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
nmsfan 写道:
package architecture (i386) does not match system (amd64)
:em06 :em06

知道架构不一样。
所以我dpkg加的--force-architecture参数啊。。。

真正出错的在应该是这几句话

dpkg: regarding install_flash_player_10_linux.deb containing adobe-flashplugin:
adobe-flashplugin conflicts with flashplugin-installer
flashplugin-installer (version 10.2.159.1ubuntu0.10.04.1) is present and installed.
dpkg: error processing install_flash_player_10_linux.deb (--install):
conflicting packages - not installing adobe-flashplugin


页首
 用户资料  
 
8 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-11 14:57 
头像

注册: 2008-04-28 22:09
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
顶一个。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: chrome flash插件问题
帖子发表于 : 2011-05-12 3:23 

注册: 2011-03-12 5:06
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
下载flashplayer10_2_p3_64bit_linux_111710.tar.gz
解压得到libflashplayer.so
sudo mkdir /opt/google/chrome/plugins
sido cp libflashplayer.so /opt/google/chrome/plugins/libflashplayer.so


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译