装好系统后发现内存识别有问题而且无法使用新立得……

重复贴和参考价值不大的帖子,版主维护
回复
gy911201
帖子: 24
注册时间: 2008-04-27 14:48
送出感谢: 0
接收感谢: 0

装好系统后发现内存识别有问题而且无法使用新立得……

#1

帖子 gy911201 » 2011-05-10 22:55

装好系统后发现ubuntu并不能识别我的内存
只能认到2.4G
而且运行新立得或者 sudo apt-get 什么的就提示
什么什么无法获取什么什么的……

语言支持也是一闪就消失……………………
应该怎么处理……
Screenshot.png
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#2

帖子 黄美姬 » 2011-05-10 22:56

重装
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#3

帖子 tenzu » 2011-05-10 23:04

可能的原因太多
LZ也不说内存多大的
gy911201
帖子: 24
注册时间: 2008-04-27 14:48
送出感谢: 0
接收感谢: 0

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#4

帖子 gy911201 » 2011-05-11 0:03

嗯…………是我疏忽了………………
回楼上:内存是4G的…………………………

重做过,一个全新的系统………………
头像
枫叶饭团
论坛版主
帖子: 14685
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#5

帖子 枫叶饭团 » 2011-05-11 0:30

LZ装的是不是64位的?另外看见可以空间才50G。。。不会是wubi吧 :em06
gy911201
帖子: 24
注册时间: 2008-04-27 14:48
送出感谢: 0
接收感谢: 0

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#6

帖子 gy911201 » 2011-05-11 1:57

是64位的没错啊……………………
另外不是wubi = =||
直接安装在系统上的

win7X64 双系统……
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#7

帖子 黄美姬 » 2011-05-11 11:51

帖出来

代码: 全选

uname -a
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#8

帖子 qy117121 » 2011-05-11 11:53

枫叶饭团 写了:LZ装的是不是64位的?另外看见可以空间才50G。。。不会是wubi吧 :em06
饭团兄分了多少给ubuntu啊,我的才给了40G
Screenshot.png
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
长头发的和尚
论坛版主
帖子: 12127
注册时间: 2008-01-11 17:02
送出感谢: 0
接收感谢: 4 次

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#9

帖子 长头发的和尚 » 2011-05-11 11:57

你们太小气了
你往幸福的方向挥挥手,从此我便追随你永不回头。
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: 装好系统后发现内存识别有问题而且无法使用新立得……

#10

帖子 黄美姬 » 2011-05-11 12:08

Intel X58主板的内存插槽有讲究
最近笔者刚入手一块Intel X58芯片组的主板,搭配Core i7 920处理器与3条2GB DDR3内存时使用正常,但是只插上一根或者两根内存时就出现不能正常开机的故障。上网发现很多玩家遇到与我一样的问题,却百思不得其解
20090903152840436.jpg
A1为第一组远离处理器的那根内存插槽,A2第一组靠近处理器
的那根内存插槽,第二组为B,第三组为C,以此类推。


一次偶然的机会发现原来主板说明书上就详细解释了这个故障:由于Core i7处理器的IMC(内置内存控制器)存在一个小的瑕疵,要求用户不能将单根内存插在A2、B2或者C2上面,否则就可能出现启动故障。内存正确的(推荐)使用顺序为:

一根内存时:A1
两根内存时:A1、B1
三根内存时:A1、B1、C1
四根内存时:A1、A2、B1、C1
五根内存时:A1、A2、B1、B2、C1
六根内存时:A1、A2、B1、B2、C1、C2

按照这个顺序插内存就不会出现无法启动的故障。这个故障是因为处理器的原因,所以在很多X58主板上都会出现,并不是主板存在问题,大家可以放心使用。通过这个问题也希望大家能够重视说明书,很多问题通过说明书都可以得到解决的。
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
回复

回到 “归档贴”