当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:12 
头像

注册: 2008-11-01 13:38
帖子: 1436
送出感谢: 26
接收感谢: 4
ERROR: If you are using a Linux 2.4 kernel, please make sure
you either have configured kernel sources matching your
kernel or the correct set of kernel headers installed
on your system.

If you are using a Linux 2.6 kernel, please make sure
you have configured kernel sources matching your kernel
installed on your system. If you specified a separate
output directory using either the "KBUILD_OUTPUT" or
the "O" KBUILD parameter, make sure to specify this
directory with the SYSOUT environment variable or with
the equivalent nvidia-installer command line option.

Depending on where and how the kernel sources (or the
kernel headers) were installed, you may need to specify
their location with the SYSSRC environment variable or
the equivalent nvidia-installer command line option.
ERROR: Installation has failed. Please see the file
'/var/log/nvidia-installer.log' for details. You may find suggestions
on fixing installation problems in the README available on the Linux
driver download page at www.nvidia.com.





Source和Build和Headers我已经都生成了。2.6.39没问题。3.0出问题了。是不是nvidia把3.0认为2.4.X的内核了?


_________________
有用Telegram的吗?
欢迎加入公共群组:
https://t.me/joinchat/AAAAAApBLdk7AGFEeQo0fQ


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:23 
头像

注册: 2008-12-06 10:38
帖子: 4570
系统: Arch
送出感谢: 23
接收感谢: 31
你确定驱动支持3.0?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:26 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
不清楚,用开源路过~~~


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:31 
头像

注册: 2008-11-01 13:38
帖子: 1436
送出感谢: 26
接收感谢: 4
灰色小狼, 估计nvidia没更上。也不能怪它,昨天刚刚出来。


_________________
有用Telegram的吗?
欢迎加入公共群组:
https://t.me/joinchat/AAAAAApBLdk7AGFEeQo0fQ


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:33 
头像

注册: 2008-11-01 13:38
帖子: 1436
送出感谢: 26
接收感谢: 4
leeaman, 开源速度不行。
话说Linus就是毛泽东。囗囗。
吧2.6.40该成3.0后,驱动又得重新跟上。


_________________
有用Telegram的吗?
欢迎加入公共群组:
https://t.me/joinchat/AAAAAApBLdk7AGFEeQo0fQ


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:35 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
kernel.ubuntu只有一个linux-headers-3.0

不懂啥意思
:em20


_________________
وإذا كان هذا لا يحصل أكثر من 100 ملاحظات ، انا ذاهب الى غضب


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:36 
头像

注册: 2009-01-06 15:18
帖子: 13005
地址: 人间
送出感谢: 1
接收感谢: 24
大跃进。


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 9:45 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
KOSKERS 写道:
leeaman, 开源速度不行。
话说Linus就是毛泽东。囗囗。
吧2.6.40该成3.0后,驱动又得重新跟上。

我不要3d,开源的2d可以了,然后有kms,好有爱的说,追新就要付出代价的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 10:00 
头像

注册: 2008-11-01 13:38
帖子: 1436
送出感谢: 26
接收感谢: 4
leeaman, 哦。这样啊。哪KMS能用在闭源驱动吗?


_________________
有用Telegram的吗?
欢迎加入公共群组:
https://t.me/joinchat/AAAAAApBLdk7AGFEeQo0fQ


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 10:02 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
不行的,受限制驱动都不支持kms的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 10:08 

注册: 2006-11-15 14:14
帖子: 614
送出感谢: 0 次
接收感谢: 1
KOSKERS 写道:
leeaman, 哦。这样啊。哪KMS能用在闭源驱动吗?

我用开源驱动,2d,3d,高清电影都没问题的。
开源驱动现在已经挺好用了


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 10:09 
头像

注册: 2008-11-01 13:38
帖子: 1436
送出感谢: 26
接收感谢: 4
owwbu, 真的假的。。。我总感觉nvidia比linux更了解nvidia的。 :em20


_________________
有用Telegram的吗?
欢迎加入公共群组:
https://t.me/joinchat/AAAAAApBLdk7AGFEeQo0fQ


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 10:47 
头像

注册: 2010-01-28 10:45
帖子: 19507
送出感谢: 6
接收感谢: 41
N卡表示开源3D驱动挺好用


_________________

*********宁静致远*********
如果我说的有什么不对,请看签名第一行


页首
 用户资料  
 
14 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 12:15 

注册: 2010-07-19 21:41
帖子: 22323
系统: OS X
送出感谢: 8
接收感谢: 42
连n卡黑箱来的开源驱动都好用,i和a更不在话下了…


_________________
NO DO NO DIE
http://a/%%30%30


页首
 用户资料  
 
15 楼 
 文章标题 : Re: Kernel 3.0-rc1 安装 nvidia 出现如下错误
帖子发表于 : 2011-05-31 12:27 
头像

注册: 2009-10-08 11:15
帖子: 8428
地址: 大城市铁岭
送出感谢: 0 次
接收感谢: 9
晚上回去试试能装驱动不


_________________
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal-game-settings/need-for-speed-shift-geforce-gts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal-game-settings/crysis-geforce-gtx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译