当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]怪事,升级后无线wifi连不上
帖子发表于 : 2011-05-31 20:49 

注册: 2008-01-04 9:55
帖子: 495
地址: Beijing /PRC
系统: Ubuntu 12.10
送出感谢: 12
接收感谢: 3
今天下午照例升级,然后就再也登不上带wep密码的WIFI了(手头有不少密码,以前都能用的,唯独今天不行了……),有和我一样的兄弟不?
代码:
Commit Log for Tue May 31 13:26:44 2011
已升级下列软件包:
bind9-host (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
dnsutils (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
libbind9-60 (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
libdns64 (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
libisc60 (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
libisccc60 (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
libisccfg60 (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
liblwres60 (1:9.7.0.dfsg.P1-1ubuntu0.1) to 1:9.7.0.dfsg.P1-1ubuntu0.2
libpam-modules (1.1.1-2ubuntu5) to 1.1.1-2ubuntu5.2
libpam-runtime (1.1.1-2ubuntu5) to 1.1.1-2ubuntu5.2
libpam0g (1.1.1-2ubuntu5) to 1.1.1-2ubuntu5.2
linux-generic (2.6.32.31.37) to 2.6.32.32.38
linux-headers-generic (2.6.32.31.37) to 2.6.32.32.38
linux-image-generic (2.6.32.31.37) to 2.6.32.32.38
linux-libc-dev (2.6.32-31.61) to 2.6.32-32.62

已安装下列软件包:
linux-headers-2.6.32-32 (2.6.32-32.62)
linux-headers-2.6.32-32-generic (2.6.32-32.62)
linux-image-2.6.32-32-generic (2.6.32-32.62)

--------
:em06 竟然是有人恶意干扰整个频道上的WIFI接入点


_________________
还在纠结发行版和版本号的基本上是新手
$.get('better.life',
  {study:hard,work:hard},
    function(reality){
      return Math.random(reality)
    })


最后由 262652047 编辑于 2011-06-01 9:19,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 怪事,升级后无线wifi连不上
帖子发表于 : 2011-05-31 21:04 
头像

注册: 2010-01-28 10:45
帖子: 19507
送出感谢: 6
接收感谢: 41
应该不会有问题的吧


_________________

*********宁静致远*********
如果我说的有什么不对,请看签名第一行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译