当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于build-essential
帖子发表于 : 2011-06-06 15:43 

注册: 2011-06-06 11:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
在执行$sudo apt-get install build-essential autoconf automake libxmu-dev 这句话的时候,说找不到build-essential包,但是我后来下载了build-essential_11.5_i386.deb,再使用apt-get install build-essential autoconf automake libxmu-dev时,还是说没有build-essential包,这个要怎么解决啊?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 16:09 
头像

注册: 2009-03-10 13:04
帖子: 7810
送出感谢: 1
接收感谢: 0 次
别用命令 在新利得里找,简单得多,从不推荐新手用命令装东西


_________________
广告位招租


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 19:42 

注册: 2007-06-19 22:39
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
nuanhuai 写道:
别用命令 在新利得里找,简单得多,从不推荐新手用命令装东西

:em04

apt-get 找不着 新立得就找着了?


_________________
本菜的wiki
MoinMoin菜鸟用户
@epsilonyuan


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 19:44 
头像

注册: 2010-06-16 1:05
帖子: 14681
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
你都下载下来了,直接双击安装了撒


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 21:21 

注册: 2010-05-30 17:44
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
这个应该可以 sudo dpkg -i build-essential_11.5_i386.deb


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 21:24 
头像

注册: 2007-12-14 13:40
帖子: 49903
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 414
EpsilonY 写道:
nuanhuai 写道:
别用命令 在新利得里找,简单得多,从不推荐新手用命令装东西

:em04

apt-get 找不着 新立得就找着了?


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu

安装flash 还是要用
代码:
sudo apt install adobe-flashplugin


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 22:32 

注册: 2007-06-19 22:39
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
好吧,作为一个老菜鸟,看新菜鸟的笑话是不好的。
楼主的问题其实包含两个问题:
1. 为什么采用apt-get无法安装 build-essential包
2. 如何安装deb包

问题1:一般是你的软件源设置有问题,可以移步论坛相关版块。
相该修改/etc/apt/source.list文件,并使用apt-get update 更新后才能apt-get install
关于如可改/etc/apt/source.list,这边没法一句话两句话讲明白,
好吧,现在某也没搞多明白,都是去http://forum.ubuntu.org.cn/viewforum.php?f=52版翻贴子的。


问题2:使用dpkg安装deb包
在deb包所在目录中运行
代码:
sudo dpkg -i build-essential_11.5_i386.deb


其实双击比较方便还是,不过你的源设置有问题,依赖的包还是下不到~
荐议还是去解决源的问题吧。

PS:装个ubuntu-tweak吧。


_________________
本菜的wiki
MoinMoin菜鸟用户
@epsilonyuan


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 23:40 
头像

注册: 2011-01-20 20:57
帖子: 2431
送出感谢: 1
接收感谢: 2
水菜悄悄飘过,
表示新立得的确比apt—get更适合菜鸟。不过里面没有的,去网上找源吧。


_________________
1、myspace-高达数字实验室
2、这是好东西啊,戳我一下试试
3、没米的孩子可以看看SAE云平台


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 关于build-essential
帖子发表于 : 2011-06-06 23:46 
头像

注册: 2009-10-08 11:15
帖子: 8428
地址: 大城市铁岭
送出感谢: 0 次
接收感谢: 9
用官方主服务器,包你能装,


_________________
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal-game-settings/need-for-speed-shift-geforce-gts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal-game-settings/crysis-geforce-gtx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译