当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装TWEAK出现问题
帖子发表于 : 2011-06-10 23:45 

注册: 2011-05-28 11:34
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
错误: 依赖关系没有满足:python (>= 2.7)
这个是什么原因阿???


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-10 23:47 
头像

注册: 2010-06-16 1:05
帖子: 14668
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
代码:
sudo apt-get install python


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-10 23:48 
头像

注册: 2010-01-28 10:45
帖子: 19507
送出感谢: 6
接收感谢: 41
原因
引用:
python (>= 2.7)


_________________

*********宁静致远*********
如果我说的有什么不对,请看签名第一行


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-10 23:48 
头像

注册: 2007-12-14 13:40
帖子: 49877
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 413
你11。04?去下载适合11。04的


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-11 0:18 

注册: 2011-05-28 11:34
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
qy117121 写道:
你11。04?去下载适合11。04的


我10.04阿..........


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-11 0:19 

注册: 2011-05-28 11:34
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
monk 写道:
原因
引用:
python (>= 2.7)

难道我python太新了,要降版本??但我好像没装过这个阿


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-11 1:41 
头像

注册: 2008-10-25 13:03
帖子: 384
送出感谢: 0 次
接收感谢: 0 次
...是太旧


_________________
饭糊了...


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-11 8:00 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
python看一下当前版本不就知道了


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-06-11 8:40 
头像

注册: 2009-01-06 15:18
帖子: 13005
地址: 人间
送出感谢: 1
接收感谢: 24
python 看看


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-07-14 19:58 
头像

注册: 2011-07-14 18:37
帖子: 58
地址: 乌拉圭
送出感谢: 0 次
接收感谢: 0 次
<p>
是ubuntu的版本太旧了,不能安装新版本的0514,会出现:错误: 依赖关系没有满足:python (>= 2.7)
要点下面的链接安装旧版本的tweak。
<br>
比如:
<a href="http://launchpad.net/ubuntu-tweak/0.5.x/0.5.14/+download/ubuntu-tweak_0.5.14-1~maverick1_all.deb">ubuntu-tweak_0.5.14-1~maverick1_all.deb (md5)</a> Ubuntu Tweak 0.5.14 Deb package for Ubuntu 10.10 and 10.04
<br>
不知链接是否能打开。http://launchpad.net/ubuntu-tweak/0.5.x/0.5.14/+download/ubuntu-tweak_0.5.14-1~maverick1_all.deb
<br>


_________________
代码:
人最宝贵的东西是什么?
     教训=经验


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 装TWEAK出现问题
帖子发表于 : 2011-09-18 21:04 
头像

注册: 2008-06-14 23:54
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
照楼上方法装上了旧版本,原来是看错了tweak首页下载的说明。不过那个Download做得确实太迷惑,下面一个Old versions (for Ubuntu 10.10 and before)估计都会认为是说明而不是链接


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译