10.10默认是不是没有intel945显示卡驱动

重复贴和参考价值不大的帖子,版主维护
回复
王希尔
帖子: 11
注册时间: 2010-07-15 19:25
送出感谢: 0
接收感谢: 0

10.10默认是不是没有intel945显示卡驱动

#1

帖子 王希尔 » 2011-06-11 22:33

我朋友装了10.10后进不了图形界面。。后来查了说没显卡驱动.显卡是intel945的..上网找了些驱动装了都不行。求9
附件
图.JPG
上次由 王希尔 在 2011-06-11 22:47,总共编辑 1 次。
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 10.10默认是不是没有intel945显示卡驱动

#2

帖子 tenzu » 2011-06-11 22:38

默认已经驱动好了,查查看别的原因
说一下机器配置和ubuntu的版本
王希尔
帖子: 11
注册时间: 2010-07-15 19:25
送出感谢: 0
接收感谢: 0

Re: 10.10默认是不是没有intel945显示卡驱动

#3

帖子 王希尔 » 2011-06-11 22:47

我发了配置
王希尔
帖子: 11
注册时间: 2010-07-15 19:25
送出感谢: 0
接收感谢: 0

Re: 10.10默认是不是没有intel945显示卡驱动

#4

帖子 王希尔 » 2011-06-11 22:49

版本是10.10的...我自己的电脑装了没问题。。就是他装了就进不了图形界面。。就是提示找不到显卡驱动
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 10.10默认是不是没有intel945显示卡驱动

#5

帖子 tenzu » 2011-06-11 22:52

这配置照理说没问题的
换10.04试一下
头像
shichix
帖子: 1082
注册时间: 2008-11-02 12:25
送出感谢: 0
接收感谢: 0

Re: 10.10默认是不是没有intel945显示卡驱动

#6

帖子 shichix » 2011-06-11 22:54

删除 /etc/X11下的配置文件重启试试? :em06
我有个习惯,从不用花钱的软件。^_^
王希尔
帖子: 11
注册时间: 2010-07-15 19:25
送出感谢: 0
接收感谢: 0

Re: 10.10默认是不是没有intel945显示卡驱动

#7

帖子 王希尔 » 2011-06-11 22:57

删了。也不行。。
除了装10.04版,还有没有其他方法。因为要重新下载个系统很慢呀~
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 10.10默认是不是没有intel945显示卡驱动

#8

帖子 monk » 2011-06-11 22:58

去官网下载驱动

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
王希尔
帖子: 11
注册时间: 2010-07-15 19:25
送出感谢: 0
接收感谢: 0

Re: 10.10默认是不是没有intel945显示卡驱动

#9

帖子 王希尔 » 2011-06-11 23:14

我下个几个驱动。。也不行。。不知是不是装得不好
王希尔
帖子: 11
注册时间: 2010-07-15 19:25
送出感谢: 0
接收感谢: 0

Re: 10.10默认是不是没有intel945显示卡驱动

#10

帖子 王希尔 » 2011-06-12 9:25

装了11.04就没事
头像
remeber
论坛版主
帖子: 13005
注册时间: 2009-01-06 15:18
来自: 人间
送出感谢: 1 次
接收感谢: 22 次

Re: 10.10默认是不是没有intel945显示卡驱动

#11

帖子 remeber » 2011-06-12 9:40

机器还跳系统呢?

估计是新系统的支持加强了
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞
回复

回到 “归档贴”