菜鸟求助~先谢谢啦

重复贴和参考价值不大的帖子,版主维护
回复
mantrazf
帖子: 11
注册时间: 2011-06-14 21:52
送出感谢: 0
接收感谢: 0

菜鸟求助~先谢谢啦

#1

帖子 mantrazf » 2011-06-14 21:55

我用的ubuntu 8.1 貌似没有安装vim 我安装的时候又说依赖vim-common,于是我把vim-common删除了再安装就可以了

但是执行sudo apt-get install vim-full 告诉我 依赖 vim-gnome
执行sudo apt-get install vim-gnome 告诉我 依赖 libperl 5.8
执行sudo。。。。(略)。。libperl 5.8 告诉我 依赖 perl-base
然后perl-base已经是最新版本

这咋回事啊。。。= =,菜鸟,完全不懂,咋办
安装源更新的时候只更新了一部分,其余404 not found
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: 菜鸟求助~先谢谢啦

#2

帖子 levee » 2011-06-14 22:03

ubuntu 8.1
:em20
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 菜鸟求助~先谢谢啦

#3

帖子 lainme » 2011-06-14 22:04

估计,不支持了吧

建议更新到10.04
444079183
帖子: 116
注册时间: 2008-11-18 16:33
送出感谢: 0
接收感谢: 0

Re: 菜鸟求助~先谢谢啦

#4

帖子 444079183 » 2011-06-14 22:05

过期了得版本,当然404了。换新得就好了。
南京派,用图片记录南京生活的点滴http://www.njpai.com/
mantrazf
帖子: 11
注册时间: 2011-06-14 21:52
送出感谢: 0
接收感谢: 0

Re: 菜鸟求助~先谢谢啦

#5

帖子 mantrazf » 2011-06-14 22:56

再问个让你彻底无语的问题。。。。怎么更新呢?
我按照网上说的安装源,试了M+N个了,总是无法成功。。。。
哪位好心人能详细解答下么。。。。。我真是太弱了= =
头像
QUO1991
帖子: 2431
注册时间: 2011-01-20 20:57
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 菜鸟求助~先谢谢啦

#6

帖子 QUO1991 » 2011-06-14 23:07

去网上下载10.04的cd按教程安装
回复

回到 “归档贴”