feisty找不到configure

重复贴和参考价值不大的帖子,版主维护
回复
cst05001
帖子: 23
注册时间: 2007-01-17 10:10
送出感谢: 0
接收感谢: 0

feisty找不到configure

#1

帖子 cst05001 » 2007-04-21 11:14

编译文件的时候说找不到configure?有没有搞错?搞笑?怎么这样?????
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-04-21 15:02

看wiki啊。
需要安装build-esstialxxxx的包。源里面搜索哦
● 鸣学
头像
stlxv
论坛版主
帖子: 8274
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: feisty找不到configure

#3

帖子 stlxv » 2007-04-22 20:50

cst05001 写了:编译文件的时候说找不到configure?有没有搞错?搞笑?怎么这样?????
很正常,并不是所有的开源软件在发布的时候都会带上configure,configure一般是用autoconf的软件才有的

编译软件有很多种方式,请lz解压软件之后,首先阅读里面的说明,一般的文件名可能是README或者INSTALL或者类似,它会教你怎样去编译,怎样去安装,每个软件编译安装的方法都是不一样的,而./configure不是一定要的,另外,这和是否安装build-essential包没有任何关系

请lz放心,不要太多猜疑
PHP是最好的语言!不服来战!
回复

回到 “归档贴”