为什么我无法启动7.04桌面效果

重复贴和参考价值不大的帖子,版主维护
回复
fackweb
帖子: 16
注册时间: 2007-03-12 9:31
送出感谢: 0
接收感谢: 0

为什么我无法启动7.04桌面效果

#1

帖子 fackweb » 2007-04-24 8:52

我昨天从 6.10 升级到了 7.04, 想见识下 7.04的3D桌面效果,但是为什么 我按启动桌面效果,跳出桌面效果未能启动,各位大虾能不能 帮下忙,是不是哪里要设置下的??
头像
ulixer
帖子: 231
注册时间: 2006-03-02 23:51
送出感谢: 0
接收感谢: 1 次

#2

帖子 ulixer » 2007-04-24 10:03

显卡驱动安好没?
头像
bzimage
帖子: 667
注册时间: 2006-03-14 10:25
送出感谢: 1 次
接收感谢: 5 次

#3

帖子 bzimage » 2007-04-25 17:13

应该是受限驱动没装好
vulcann
帖子: 7
注册时间: 2007-05-10 6:24
送出感谢: 0
接收感谢: 0

#4

帖子 vulcann » 2007-05-15 5:26

似乎不是

我装了受限驱动以后,桌面效果反而没有了

卸载以后才能出来效果,faint

那个立方体桌面很好用阿
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#5

帖子 jimmin » 2007-05-15 6:30

应该是没装驱动,或显卡不支持。
eaglelsb
帖子: 54
注册时间: 2006-09-17 10:17
送出感谢: 0
接收感谢: 0

#6

帖子 eaglelsb » 2007-05-21 23:15

我的开启后,效果看起来的确不错,只是速度明显变慢了,用的机子比较老,
头像
cookierolls
帖子: 165
注册时间: 2007-05-10 22:40
送出感谢: 0
接收感谢: 0

#7

帖子 cookierolls » 2007-06-10 22:07

呵呵。,我不装驱动就行,不过会白屏。,装 了之后就什么都 没有了
lqprince
帖子: 22
注册时间: 2007-07-19 21:46
送出感谢: 0
接收感谢: 0

#8

帖子 lqprince » 2007-07-20 10:49

哈哈,和我的一样,一点就白屏,半天后回来了,没什么特效出现。我的是AMD690G的集成卡,到现在我还没有安装好显卡驱(不会安啊),官方下了个最新的,安了几次都没安好
crorts
帖子: 11
注册时间: 2007-07-26 8:06
送出感谢: 0
接收感谢: 0
联系:

我的建议!

#9

帖子 crorts » 2007-08-22 16:49

:D ,我刚才也遇到这种问题!我起先使用图形界面安装UBUNTU的,装好后桌面效果都是空白!我知道肯定是安装有问题,于是我重新安装,重新分区,这次不是在图形界面安装的,现在一切OK!你们可以试试哦~
图片
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#10

帖子 依寻依然 » 2007-08-22 17:58

楼主用的是A卡吧,A卡的受限驱动不支持aiglx,想要使用桌面效果要么就不装受限驱动,要使用受限驱动就只能安装xgl引导
Borders are meant to be crossed
回复

回到 “归档贴”