更新到7.10后用Pidgin登录QQ说密码错误。

重复贴和参考价值不大的帖子,版主维护
回复
drudgery
帖子: 14
注册时间: 2007-06-08 20:40
送出感谢: 0
接收感谢: 0

更新到7.10后用Pidgin登录QQ说密码错误。

#1

帖子 drudgery » 2007-06-11 6:13

昨天晚上无聊就升级到7.10,哈哈一次性成功。
可是用 Pidgin登录QQ时却一直提示密码错误。但是用LUMA QQ登录和用PIDGIN登录MSN却没问题。有谁知道是什么回事吗?
clown_commando
帖子: 171
注册时间: 2006-09-25 9:36
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 clown_commando » 2007-06-11 11:36

这个应该是QQ的问题吧,我这里也是这样。
qquchn
帖子: 246
注册时间: 2006-12-13 8:22
来自: Bonn
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 qquchn » 2007-06-14 5:17

Google 搜索 Pidgin libqq.so 覆盖自己的这个文件就可以了
phoenix520
帖子: 29
注册时间: 2006-05-14 23:24
送出感谢: 0
接收感谢: 0

#4

帖子 phoenix520 » 2007-06-15 9:25

非常感谢,替换掉就可以了,不过好像传文件有点问题。
mico.wei
帖子: 36
注册时间: 2007-06-19 23:32
送出感谢: 0
接收感谢: 0

#5

帖子 mico.wei » 2007-07-04 12:35

还是装个EVA来专门上QQ吧,起码好用很多,如果装了EVA不能使用SCIM的话,只需要apt-get install qtimm就可以用中文了,如果经常 不正常 退出是因为他是KDE的,所以需要装上KDEbase(apt-get install kdebase)
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#6

帖子 millenniumdark » 2007-07-04 21:59

qquchn 写了:Google 搜索 Pidgin libqq.so 覆盖自己的这个文件就可以了



没用。

我是下了2.0.2,編譯的。
头像
KyTor
帖子: 222
注册时间: 2006-12-05 22:23
来自: http://www.wengyuanhang.com/
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 KyTor » 2007-08-19 17:57

我晕,有的号码可以 ,有的号码还是提示密码错误,晕
虔诚的信徒啊!请相信KyTor吧!
http://www.wengyuanhang.com/
------------------
愿上帝赐我平静,接受我无法改变的事;
愿上帝赐我勇气,改变我能够改变的事;
愿上帝赐我智慧,能明辨这两者的差异;
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-08-19 18:26

收费软件,私有闭源软件,不属于支持范围的。
● 鸣学
头像
我是野人
帖子: 30
注册时间: 2007-07-29 23:54
送出感谢: 0
接收感谢: 0

#9

帖子 我是野人 » 2007-08-19 18:49

我的QQ号就可以,貌似有的号要验证,就不能通过了~
头像
daf3707
论坛版主
帖子: 12672
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#10

帖子 daf3707 » 2007-09-06 15:05

把密码改短如6位,貌似可以
回复

回到 “归档贴”