[问题]江湖救急啊,BT安装(已解决)

重复贴和参考价值不大的帖子,版主维护
回复
头像
yiencai
帖子: 200
注册时间: 2007-06-11 12:38
送出感谢: 0
接收感谢: 0
联系:

[问题]江湖救急啊,BT安装(已解决)

#1

帖子 yiencai » 2007-06-21 16:17

代码: 全选

root@cai:/home/yiencai# sudo apt-get install azureus
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  azureus: 依赖: libgtk-java (>= 2.9.3) 但是它将不会被安装
E: 无法安装的软件包

这个是怎么回事,在新立得中安装也是这样。

还有

代码: 全选

root@cai:/home/yiencai# sudo apt-get install thunderbird
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
现在没有可用的软件包 thunderbird,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 thunderbird 还没有可供安装的候选者

这个又是怎么回事?
上次由 yiencai 在 2007-06-21 17:49,总共编辑 1 次。
闲着也是闲着,不如……
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-06-21 16:21

1、换源,update upgrade再装
2、软件名字不对,前面加个mozilla-thunderbird,不行用新立得装
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
yiencai
帖子: 200
注册时间: 2007-06-11 12:38
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yiencai » 2007-06-21 17:14

代码: 全选

yiencai@cai:~$ sudo apt-get install azureus
[sudo] password for yiencai:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  azureus: 依赖: libgtk-java (>= 2.9.3) 但是它将不会被安装
E: 无法安装的软件包

依然……
闲着也是闲着,不如……
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#4

帖子 xiehuoli » 2007-06-21 17:19

别装了!
哈哈 :lol:
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yysq009 » 2007-06-21 17:24

下源码 编译安装咯!

Do as you would be done by !
头像
yiencai
帖子: 200
注册时间: 2007-06-11 12:38
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yiencai » 2007-06-21 17:48

sudo apt-get install azureus
提示说libgtk-java (>= 2.9.3) 但是它将不会被安装
我就去sudo apt-get install libgtk-java
又提示说 依赖: libgtk-jni (= 2.10.1-0ubuntu2) 但是 2.10.2-4 正要被安装
我就去sudo apt-get install libgtk-jni
说已经安装,我就卸载了libgtk-jni : sudo apt-get autoremove libgtk-jni
然后sudo apt-get install azureus
就OK了
我聪明吧:em02
闲着也是闲着,不如……
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2007-06-21 17:52

LS太聪明了!
赞一个 :em06
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “归档贴”