当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]gutsy中acroread的expr : 写入时发生错误的解决方法
帖子发表于 : 2007-06-26 1:51 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
都知道是acroread验证libgtk-x11时的版本问题。以前的方法加0不行了,因为libgtk-x11已经升级了子版本号到了1104,而不是以前的1000

version 7.0.9 chs
修改line 597的内容从

引用:
echo $mfile| sed 's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9]\)00.\([0-9]*\)\|\(.*\)/\1\2\3/g'


改成
引用:
echo $mfile| sed 's/libgtk-x11-\([0-9]*\).0.so.0.\([0-9][0-9]\)04.\([0-9]*\)\|\(.*\)/\1\2\3/g'


就是吧中间的匹配800的字串变成匹配1104的就可以了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译