升级到7.10,新立得不可用,无法安装

重复贴和参考价值不大的帖子,版主维护
回复
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

升级到7.10,新立得不可用,无法安装

#1

帖子 coffer » 2007-07-09 11:27

从7.04升级到7.10,发现我的新立得不见啦,通过apt-get 安装,系统提示无法安装,郁闷啊!

ubuntu@ubuntu:~$ sudo apt-get install synaptic
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
synaptic: 依赖: libapt-inst-libc6.5-6-1.1 但却无法安装它
依赖: libapt-pkg-libc6.5-6-4.4 但却无法安装它
E: 无法安装的软件包
回复

回到 “归档贴”