求助

重复贴和参考价值不大的帖子,版主维护
回复
头像
wulei_vincent
帖子: 36
注册时间: 2007-07-13 10:46
送出感谢: 0
接收感谢: 0

求助

#1

帖子 wulei_vincent » 2007-08-17 13:45

我现在在Ubuntu中没有办法使用OpenOffice,一打开的时候会有加载画面,可是加载进度条刚加载一秒,加载画面就自动消失了,应用程序也没有跟着打开。真苦恼。这是怎么一回事阿?其他的一些不怎么大的程序倒是都可以打开的。各位高人,帮我解决一下这个问题阿。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-08-17 14:18

在终端运行 oowriter ,试试看输出什么错误。
关注我的blog: ε==3
头像
wulei_vincent
帖子: 36
注册时间: 2007-07-13 10:46
送出感谢: 0
接收感谢: 0

错误如下

#3

帖子 wulei_vincent » 2007-08-17 15:22

** (process:5672): WARNING **: Unknown error forking main binary / abnormal early exit ...
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-08-17 15:33

有信息就可以搜索了,貌似是和SCIM冲突
关注我的blog: ε==3
头像
wulei_vincent
帖子: 36
注册时间: 2007-07-13 10:46
送出感谢: 0
接收感谢: 0

#5

帖子 wulei_vincent » 2007-08-18 8:38

还是不行阿,
网上找不到相关的错误。
头像
aitilang
帖子: 1026
注册时间: 2007-04-28 21:38
送出感谢: 0
接收感谢: 0

#6

帖子 aitilang » 2007-08-18 9:34

oo更新过没?
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料
头像
wulei_vincent
帖子: 36
注册时间: 2007-07-13 10:46
送出感谢: 0
接收感谢: 0

#7

帖子 wulei_vincent » 2007-08-19 12:57

看来是没有救了,还有高手么? :(
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#8

帖子 依寻依然 » 2007-08-19 15:51

有说编辑/etc/gtk-2.0/gtk.immodules这个文件,注释掉下面两行就OK了吧

代码: 全选

"/usr/lib/gtk-2.0/2.10.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""
Borders are meant to be crossed
头像
wulei_vincent
帖子: 36
注册时间: 2007-07-13 10:46
送出感谢: 0
接收感谢: 0

打开了

#9

帖子 wulei_vincent » 2007-08-19 17:49

真是谢谢8楼的“依寻依然”,现在oo已经能打开了,太谢谢了。
回复

回到 “归档贴”