[求助]为编译内核做准备的软件包无法满足依赖关系

重复贴和参考价值不大的帖子,版主维护
回复
sonick
帖子: 18
注册时间: 2006-11-09 14:34
送出感谢: 0
接收感谢: 0

[求助]为编译内核做准备的软件包无法满足依赖关系

#1

帖子 sonick » 2007-08-27 19:01

root@ubuntu:/usr/src/linux-headers-2.6.22-9-generic# apt-get install kernel-package libncurses5-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
dpkg: Breaks: dpkg-dev (< 1.14.0) 但是 1.13.24ubuntu6 正要被安装
libncurses5-dev: 依赖: libncurses5 (= 5.5-5ubuntu2) 但是 5.6+20070716-1ubuntu1 正要被安装
依赖: libc-dev
E: 无法安装的软件包



如何处理??????请大侠赐教!
sonick
帖子: 18
注册时间: 2006-11-09 14:34
送出感谢: 0
接收感谢: 0

#2

帖子 sonick » 2007-08-31 12:02

帮帮菜鸟!!!!!!! :x :x
回复

回到 “归档贴”