当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : gutsy下64位的flash player怎么安装?
帖子发表于 : 2007-09-09 11:38 

注册: 2007-04-04 0:51
帖子: 60
送出感谢: 1
接收感谢: 0 次
这个帖子的方法好像不管用了哦。

http://forum.ubuntu.org.cn/about42579.html


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-09 12:16 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
7.10更强,源里面直接就有nspluginwrapper,搜索一下安装。接着就可以根据这个帖子
http://forum.ubuntu.org.cn/viewtopic.php?t=65987
的第五步做下去,不要以为帖子名写着菜鸟两个字就不看!


页首
 用户资料  
 
3 楼 
 文章标题 : to meto
帖子发表于 : 2007-09-09 12:53 

注册: 2007-04-04 0:51
帖子: 60
送出感谢: 1
接收感谢: 0 次
两个帖子写的基本一样。我是错在这一步,不知道如何解决:

spark@spark-laptop:~/.mozilla/plugins$ nspluginwrapper -i libflashplayer.so
/usr/lib/nspluginwrapper/i386/linux/npviewer.bin: error while loading shared libraries: libXcomposite.so.1: cannot open shared object file: No such file or directory
nspluginwrapper: no appropriate viewer found for libflashplayer.so
spark@spark-laptop:~/.mozilla/plugins$


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-09 12:56 

注册: 2007-04-04 0:51
帖子: 60
送出感谢: 1
接收感谢: 0 次
对了,还有个问题就是:在按照前边的步骤装32位兼容包的时候,出现:

spark@spark-laptop:~/.mozilla/plugins$ sudo apt-get install linux32
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
已经不需要下列自动安装的软件包:
libt1-5 lesstif2
使用 'apt-get autoremove' 来删除它们。
下列软件包将被【卸载】:
ubuntu-minimal util-linux util-linux-locales
下列【新】软件包将被安装:
linux32
【警告】:下列的重要软件包将被卸载
请勿尝试,除非您确实知道您在做什么!
util-linux
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 3 个软件包,有 0 个软件未被升级。
需要下载 0B/5632B 的软件包。
解压缩后将会空出 5345kB 的空间。
您的操作会导致潜在的危害。
若还想继续的话,就输入下面的短句“Yes, do as I say!”
?]

这时候这个linux32还能继续装下去么?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-09 17:06 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
你的libflashplayer.so和flashplayer.xpt 已经复制到/usr/lib/mozilla/plugins了吗?
复制之后才执行nspluginwrapper -i /usr/lib/mozilla/plugins/libflashplayer.so
另外帖子中最后那步第二个路径貌似不对,应该是这样的/usr/lib/mozilla/plugins/ 和 /usr/lib/firefox/plugin
其它我都是照那个帖子做的。

至于linux32问题,我没有遇到过,因为我用新立得安装nspluginwrapper的时候,已经把需要的32位库全部安装,所以没这个问题。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: to meto
帖子发表于 : 2007-09-10 21:31 

注册: 2007-09-10 16:16
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
sparksong 写道:
两个帖子写的基本一样。我是错在这一步,不知道如何解决:

spark@spark-laptop:~/.mozilla/plugins$ nspluginwrapper -i libflashplayer.so
/usr/lib/nspluginwrapper/i386/linux/npviewer.bin: error while loading shared libraries: libXcomposite.so.1: cannot open shared object file: No such file or directory
nspluginwrapper: no appropriate viewer found for libflashplayer.so
spark@spark-laptop:~/.mozilla/plugins$
我也这样啊!这些字还要在文本写了再复制来网页。作小白,难啊


页首
 用户资料  
 
7 楼 
 文章标题 : Re: gutsy下64位的flash player怎么安装?
帖子发表于 : 2007-09-16 14:23 

注册: 2007-07-12 12:06
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
sparksong 写道:
这个帖子的方法好像不管用了哦。

http://forum.ubuntu.org.cn/about42579.html


不必按照上述帖子的内容了。
7.10安装flashplugin-nonfree直接搞定就可以了。

如果从7.04升级来的话,需要先删除~/.mozilla/firefox下面的plugin目录。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-16 15:35 

注册: 2007-09-10 16:16
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
我乱搞一气,不知怎么搞的flash能用了,我又:
我到这里:
http://www.ubuntulinux.nl/source-o-matic
定制了:台湾,AMD64。7.10的源 。
然后:
sudo apt-get dist-upgrade
结果进不了桌面,输入:sudo apt-get install nvidia-glx
电脑又自动操作了近20分钟,才能重启进入桌面。

现在有一个更新,但是有错误:
E: /var/cache/apt/archives/nspluginwrapper_0.9.91.4-3ubuntu2_amd64.deb: 正试图覆盖“/usr/lib/nspluginwrapper/i386/linux/npviewer.bin”,它属于软件包 nspluginwrapper-i386

那怎么办?现在还能看flash.
就是gsopcast网络电视不能用,打开几秒就关了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-09-16 16:40 

注册: 2007-09-10 16:16
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
到新立得删除nspluginwrapper-i386。更新装上了。
发现回收站不见了。要加载也不行了。

修改:原来重启回收站就好了啊!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-17 16:37 

注册: 2007-09-07 21:41
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
在源里直接搜flashplugin-nofree 装好,,就一切ok


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译