[原创]我的操作:AMD64位ubuntu7.04到7.10

重复贴和参考价值不大的帖子,版主维护
回复
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

[原创]我的操作:AMD64位ubuntu7.04到7.10

#1

帖子 000 » 2007-09-10 20:02

我一个40G的旧硬盘装了不下一百次的系统,怎么还没坏?
(多数是试装windows的。最近才迷上了linux)
----------------------------------------------------
我的第一贴。
----------------------------------------------------

用52速刻了一个7.10的盘,安装不成功。又用8速刻了一个7.10的盘,安装不成功。

我有7.04的盘,安装上,点击更新,完后重启。

输入:
sudo sed -i 's/feisty/gutsy/' /etc/apt/sources.list
sudo apt-get update
sudo apt-get dist-upgrade
下载了好长时间,又安装了好长时间。
中间有回收站异常退出,提示重载。不理它,后来连工具栏都退出再自动出现。是换了版本了。

完后提示有四个坏的包。要用新立得的过滤器,
四个包我点重新安装,提示要7.10的盘。
就将那两个安装不成功的盘(也不知有没坏)放一个进去。
又安装了好长时间。

完后又有78个更新。
完后打开受限驱动管理器。
重启,完成。

第一个发现mp3,wma,wmv,都不能播放了。
我刚下了mplayer,又在/usr/lib里面建了个文件夹:win32.放了五个文件进去。
可以了。

附:不知amr文件要如何才能播放?

肯定还有问题,还没发现。
上次由 000 在 2007-09-11 9:55,总共编辑 3 次。
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#2

帖子 000 » 2007-09-10 20:28

看了隔壁帖引用一句,我也一样:

无论怎么弄都不能重命名!选择输入法也是一样,重命名时在文件上右键选择输入法也是一样,不能输入任何字符
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#3

帖子 000 » 2007-09-10 21:10

现在网页中没法输入任何字符了,这些字是写在文本再复制的。
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#4

帖子 000 » 2007-09-10 21:46

出现了部分升级提示,执行后发现电影播放机有问题,有个选择:报告问题以帮助开发人员。我报告了。正在上传。
现在:无法把报告数据上传到崩溃数据库:HTTQ Error 502:Bad Gateway
在文本写字在复制过来真麻烦!

(第二天补充此贴:电影播放机和音乐播放器卸载后重装可用了,但是MPG还不能播放。这之前我有加一些第三方源)
上次由 000 在 2007-09-11 8:54,总共编辑 1 次。
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#5

帖子 000 » 2007-09-10 22:35

哈哈。不知为何,又可以在网页写字了。
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#6

帖子 000 » 2007-09-11 8:42

今天打开电脑,网页工具栏的字小到看不见了。别人有遇到的事看来在我这慢慢出来了

viewtopic.php?t=74215
上次由 000 在 2007-09-11 8:49,总共编辑 1 次。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#7

帖子 bones7456 » 2007-09-11 8:48

还在用7.04,支持一下。
关注我的blog: ε==3
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#8

帖子 000 » 2007-09-11 10:02

在7。04能播flash的方法,在7.10都不行(在我的电脑上)。刚才在新立得找包括gnash的都下载,再打开56.com时播放的那个方框不再是空白,但是不停地闪烁,眼都花了。不能用。
头像
websnail
帖子: 270
注册时间: 2006-06-01 12:42
送出感谢: 0
接收感谢: 0

#9

帖子 websnail » 2007-09-11 13:43

000 写了:在7。04能播flash的方法,在7.10都不行(在我的电脑上)。刚才在新立得找包括gnash的都下载,再打开56.com时播放的那个方框不再是空白,但是不停地闪烁,眼都花了。不能用。
??我的好像自动安装了插件,56啊youtube、土豆都能看啊。
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

#10

帖子 meto » 2007-09-11 18:27

websnail 写了:
000 写了:在7。04能播flash的方法,在7.10都不行(在我的电脑上)。刚才在新立得找包括gnash的都下载,再打开56.com时播放的那个方框不再是空白,但是不停地闪烁,眼都花了。不能用。
??我的好像自动安装了插件,56啊youtube、土豆都能看啊。
你用X86的系统或者X86的firefox当然会自己下载插件-_-
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#11

帖子 000 » 2007-09-12 13:18

嘿嘿嘿!新立得坏了。
我在sudo apt-get dist-upgrade 到最后,有选项,Y是同意,N是保持旧版本,D是查看两者的分别,还有一个选什么忘了。
我不该选D。 :roll:
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#12

帖子 000 » 2007-09-16 15:19

我到这里:
http://www.ubuntulinux.nl/source-o-matic
定制了:台湾,AMD64。7.10的源 。
然后:
sudo apt-get dist-upgrade
结果进不了桌面,输入:sudo apt-get install nvidia-glx
电脑又自动操作了近20分钟,才能重启进入桌面。
000
帖子: 84
注册时间: 2007-09-10 16:16
送出感谢: 0
接收感谢: 0

#13

帖子 000 » 2007-09-16 15:23

现在有一个更新,但是有错误:
E: /var/cache/apt/archives/nspluginwrapper_0.9.91.4-3ubuntu2_amd64.deb: 正试图覆盖“/usr/lib/nspluginwrapper/i386/linux/npviewer.bin”,它属于软件包 nspluginwrapper-i386

那怎么办?

修改一次:到新立得删除nspluginwrapper-i386。更新装上了。
发现回收站不见了。也加载不了。
修改二次:原来重启回收站就有了啊。
回复

回到 “归档贴”