当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 29 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 第一次升级遇到严重问题,请关注!
帖子发表于 : 2007-09-10 20:37 
头像

注册: 2007-08-02 0:12
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
今天升级过了,nvidia受限的驱动无法使用了,只能800*600了,不能设成1440*900了。改xorg.conf也没有用,谁支个招!
这是log里面的信息:
(WW) "dbe" will not be loaded unless you've specified it to be loaded elsewhere.
(WW) "dri" will not be loaded unless you've specified it to be loaded elsewhere.
(WW) "glx" will not be loaded unless you've specified it to be loaded elsewhere.
(WW) "vbe" will not be loaded unless you've specified it to be loaded elsewhere.


最后由 lifeva 编辑于 2007-09-13 21:17,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-10 20:45 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
内核升级了。如果你是用pkg.run安装的,那么重新安装一遍


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-10 21:13 
头像

注册: 2007-08-02 0:12
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
能说详细一点么?你说的我不是太明白,怎么操作呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-10 21:18 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
不知道你怎么装的,你是什么显卡?如果直接装nvidia-glx,那么就没别的问题了。如果是用pkg.run装的,那就重新安装一下。如果是nvidia-glx-new,那么你可能要打个patch,具体看这个帖子
https://bugs.launchpad.net/ubuntu/+sour ... +bug/98641


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-10 21:23 
头像

注册: 2007-08-02 0:12
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
我是nvidia G6100,以前受限驱动用的好好的,突然今天一升级就完蛋了。我是710,amd64

请再帮忙分析下


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-10 21:32 
头像

注册: 2007-08-31 16:28
帖子: 143
送出感谢: 0 次
接收感谢: 0 次
我遇到过这问题,提示nvidia kernel是1.7XXX 而nvidia-glx的版本是1.9639,nvidia-glx-new的是1.97xx
怎么都搞不定,最后只好reinstall the whole system :em18


_________________
Linux gentoo 2.6.23-gentoo-r1 #4 PREEMPT Sat Nov 10 11:51:13 CST 2007 i686 AMD Duron(tm) processor AuthenticAMD GNU/Linux


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-10 21:46 
头像

注册: 2007-08-02 0:12
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
newage 写道:
我遇到过这问题,提示nvidia kernel是1.7XXX 而nvidia-glx的版本是1.9639,nvidia-glx-new的是1.97xx
怎么都搞不定,最后只好reinstall the whole system :em18

我不相信只有重装这种办法,那么linux这个操作系统也太脆弱了。xwindow只是linux上的一套软件麻,论坛这么多热心的U友和高手,一定有办法解决


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-10 22:08 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
是用的nv还是nvidia的驱动??

如果是用nvidia的驱动,记得要将nvidia驱动的--purge了才可以进系统重装驱动


_________________
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-09-10 22:09 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
newage 写道:
我遇到过这问题,提示nvidia kernel是1.7XXX 而nvidia-glx的版本是1.9639,nvidia-glx-new的是1.97xx
怎么都搞不定,最后只好reinstall the whole system :em18

我因为这种问题重装了3次。。。


_________________
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-10 22:15 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
试试看sudo apt-get --reinstall nvidia-glx
重新安装一下


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-09-10 22:45 

注册: 2007-09-10 16:16
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
lifeva 写道:
我是nvidia G6100,以前受限驱动用的好好的,突然今天一升级就完蛋了。我是710,amd64

请再帮忙分析下

我也是amd64,nvidia什么6100的。我没事啊?

http://forum.ubuntu.org.cn/viewtopic.php?t=74423


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-09-10 22:52 

注册: 2007-09-10 16:16
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
猛将兄 写道:
试试看sudo apt-get --reinstall nvidia-glx
重新安装一下

应该这样就可以了,我查了我的就是只装了这个。
我等下再试一下那个3D立方体。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-09-11 6:42 
头像

注册: 2007-08-31 16:28
帖子: 143
送出感谢: 0 次
接收感谢: 0 次
aitilang 写道:
newage 写道:
我遇到过这问题,提示nvidia kernel是1.7XXX 而nvidia-glx的版本是1.9639,nvidia-glx-new的是1.97xx
怎么都搞不定,最后只好reinstall the whole system :em18

我因为这种问题重装了3次。。。


这个可能是源里面的那个nvidia-kernel-common包和nvidia-glx,nvidia-glx-new不匹配的原因吧


_________________
Linux gentoo 2.6.23-gentoo-r1 #4 PREEMPT Sat Nov 10 11:51:13 CST 2007 i686 AMD Duron(tm) processor AuthenticAMD GNU/Linux


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-09-11 7:19 
头像

注册: 2007-08-02 0:12
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
yanxun@Home:~$ sudo apt-get --reinstall nvidia-glx
E: Invalid operation nvidia-glx


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-09-11 9:39 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
错了,应该是sudo apt-get install --reinstall nvidia-glx


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 29 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译