当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新新立得软件管理,出现下面的错误提示,大家看看
帖子发表于 : 2007-09-15 9:04 

注册: 2007-08-30 7:19
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
E: acpid: 子进程 post-installation script 返回了错误号 1
E: acpi-support: 依赖关系问题 - 仍未被配置
E: powermanagement-interface: 依赖关系问题 - 仍未被配置
E: ubuntu-desktop: 依赖关系问题 - 仍未被配置


如何处理?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-15 9:28 

注册: 2007-08-30 7:19
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
有人能回答吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-15 10:47 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
能不能多贴一点?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-15 12:00 

注册: 2007-08-30 7:19
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
dpkg:处理 acpid (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 acpi-support 的配置工作不能继续:
acpi-support 依赖于 acpid (>= 1.0.4-1ubuntu4);然而:
软件包 acpid 还没有被配置。
dpkg:处理 acpi-support (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 powermanagement-interface 的配置工作不能继续:
powermanagement-interface 依赖于 acpi-support (>= 0.17);然而:
软件包 acpi-support 还没有被配置。
dpkg:处理 powermanagement-interface (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-desktop 的配置工作不能继续:
ubuntu-desktop 依赖于 acpi-support;然而:
软件包 acpi-support 还没有被配置。
ubuntu-desktop 依赖于 acpid;然而:
软件包 acpid 还没有被配置。
ubuntu-desktop 依赖于 powermanagement-interface;然而:
软件包 powermanagement-interface 还没有被配置。
dpkg:处理 ubuntu-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
acpid
acpi-support
powermanagement-interface
ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)

我用upgrade进行更新时出现的,大概就是这些了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-18 15:38 

注册: 2006-09-11 1:06
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
如题,情况一样。

另:终端窗口内字体小到看不见,郁闷中


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-18 16:47 

注册: 2007-08-30 7:19
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
我只是出现的那些错误,别的倒没什么问题。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-22 13:26 
头像

注册: 2006-03-23 17:11
帖子: 220
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get remove acpid
sudo apt-get install ubuntu-desktop
这样看似能解决问题


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-22 13:33 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
更新不完全。这次是更新管理器没有完全。。。试试看去tty1下面,用apt-get update然后apt-get upgrade试试看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译