好像自带的anjuta不能用【已解决】

重复贴和参考价值不大的帖子,版主维护
回复
头像
extraf
帖子: 104
注册时间: 2005-11-24 12:26
送出感谢: 0
接收感谢: 0
联系:

好像自带的anjuta不能用【已解决】

#1

帖子 extraf » 2007-09-17 11:09

一建立工程就死
上次由 extraf 在 2007-09-17 14:41,总共编辑 1 次。
GaRY
帖子: 101
注册时间: 2007-03-25 1:18
送出感谢: 0
接收感谢: 0

#2

帖子 GaRY » 2007-09-17 11:55

说是缺少个 anjuta-project-mananger.plugin 对吧
头像
extraf
帖子: 104
注册时间: 2005-11-24 12:26
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 extraf » 2007-09-17 14:41

不是,已经解决了,是缺少两个库文件,用终端打开,会有提示,提示是缺少xxx.so.0文件,在/usr/lib里面存在xxx.so.1文件,拷贝并重命名,解决问题

好像是
libgbf-1.so.0
libgbf-widgets-1.so.0
回复

回到 “归档贴”