[已解决]7.10的内核不能完全识别我的双核CPU?

重复贴和参考价值不大的帖子,版主维护
回复
头像
crazyatom
帖子: 25
注册时间: 2007-08-29 20:04
来自: W.S.T
送出感谢: 0
接收感谢: 0

[已解决]7.10的内核不能完全识别我的双核CPU?

#1

帖子 crazyatom » 2007-09-23 11:47

我的CPU是Genuine Intel(R) CPU T2300 @ 1.66GHz双核,

7.04时完全识别没有任何问题,但升级到7.10以后,无论是在系统监视器里还是在cpu信息里都只识别为单核,

貌似论坛里也有和我一样情况的小白,

WHY?难道是新的内核不支持我的CPU型号?

卸掉了386的内核,generic成功识别了我的双核CPU,不过显卡又出了问题,每次进入X都要重设分辨率,compiz fusion也无法使用,重新安装nvidia-glx-new并删掉旧的generic的内核后恢复正常,谢下9L的兄弟:)
上次由 crazyatom 在 2007-09-29 21:39,总共编辑 3 次。
GaRY
帖子: 101
注册时间: 2007-03-25 1:18
送出感谢: 0
接收感谢: 0

#2

帖子 GaRY » 2007-09-24 17:53

Genuine Intel(R) CPU T7200 @ 2.00GHz
正常识别,还能自动降频.
一切正常
头像
marsteel
帖子: 555
注册时间: 2005-11-28 12:09
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 marsteel » 2007-09-24 18:24

你用的什么内核?
头像
crazyatom
帖子: 25
注册时间: 2007-08-29 20:04
来自: W.S.T
送出感谢: 0
接收感谢: 0

#4

帖子 crazyatom » 2007-09-24 18:38

内核是2.6.22,

6月份时也升过一次7.10,同样是无法完全识别CPU,

2L是wofeiwo?
nickcy
帖子: 15
注册时间: 2007-08-31 0:28
送出感谢: 0
接收感谢: 0

#5

帖子 nickcy » 2007-09-24 18:42

楼主下的是哪个版本?从9月21日以后的,该问题应该已经修复了,你看更新一下行不行,如果你下载的是 tribe-5(或以前的版本),不能完全更新,不过试一下无妨,实在不行,就不要下releases的,直接下 daily-live(Live_CD)或 daily(alternate)的,不过现在为止用alternate安装,在认硬件方面还是有点小问题,建议用Live_CD,你的电脑配置应该没问题 ,如果觉得Live_CD硬盘安装有点慢,可以进入Live_CD图形界面后关掉与你安装无关的进程,我机器配置不高,所以关掉了许多进程,我用Live_CD安装时一点也不卡,只比alternate慢了2分钟,(本人无聊,反正我这里网速快,基本从7.10releases的时候就隔一天下张ISO,特意硬盘划出5G用来做小白实验),希望本建议能帮上忙,而且我发现从9月21日以后的,需要更新的包就少多了。
头像
crazyatom
帖子: 25
注册时间: 2007-08-29 20:04
来自: W.S.T
送出感谢: 0
接收感谢: 0

#6

帖子 crazyatom » 2007-09-24 18:51

谢谢LS的,

我是直接改源,然后upgrade的,
GaRY
帖子: 101
注册时间: 2007-03-25 1:18
送出感谢: 0
接收感谢: 0

#7

帖子 GaRY » 2007-09-24 22:18

crazyatom 写了:内核是2.6.22,

6月份时也升过一次7.10,同样是无法完全识别CPU,

2L是wofeiwo?


这里也有人认识我?
下次还得换个马甲了看来 :shock:
sail2000
帖子: 44
注册时间: 2007-09-06 16:34
送出感谢: 0
接收感谢: 0

#8

帖子 sail2000 » 2007-09-28 15:36

我的 E4300双核CPU也是识别不出来,今天安装 vmware 6.0后本来虚拟个XP来试一试,谁知道死话不让用2CPU模式虚拟,所以我才警觉是主机(host)不能识别双CPU。。。
头像
qqttdh
帖子: 896
注册时间: 2007-07-20 22:15
送出感谢: 0
接收感谢: 0

#9

帖子 qqttdh » 2007-09-29 18:46

使用generic版的内核,一般市面上的cpu都能识别
回复

回到 “归档贴”