7.10的nvidia-glx-new更新到了100.14.19了

重复贴和参考价值不大的帖子,版主维护
回复
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

7.10的nvidia-glx-new更新到了100.14.19了

#1

帖子 猛将兄 » 2007-09-25 21:33

不用自己手动安装了,内核变了也不用自己编译了 :lol: :lol:
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-09-25 21:40

我的是手动安装..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#3

帖子 猛将兄 » 2007-09-25 21:46

Ubuntu 打包过的,不用自己一天到晚升级内核编译。而且从上一个版本的经验来看,手动安装的不太稳定。在测试glx函数的时候,会让X crash掉
头像
choifyken
帖子: 248
注册时间: 2007-08-27 10:46
送出感谢: 0
接收感谢: 0

#4

帖子 choifyken » 2007-09-26 14:16

我按论坛的方法把内核升级到22的时候手动安装100.14.19驱动不成功了,怎么回事?
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#5

帖子 猛将兄 » 2007-09-26 16:11

不用手动安装了,直接用源里面的。当版本相同的时候,手动安装没有任何好处
fuger
帖子: 154
注册时间: 2005-11-15 15:04
送出感谢: 0
接收感谢: 0

#6

帖子 fuger » 2007-09-26 20:11

我升级到7.10,nvidia 6800显卡,可是nvidia-glx不能用,nvidia-glx-new可以正常用,可是一用水波纹效果就花屏,停止了就没事,以前在7.04的时候用还没事的。
头像
szwzj
帖子: 83
注册时间: 2007-08-16 12:24
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 szwzj » 2007-09-27 22:29

装好特效能用己不要升级nvidia-glx-new了 我升级后进不了X-WINDOWS了 估计我的显卡不支持最新驱动 我的显卡是 GF MX 440 的
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#8

帖子 猛将兄 » 2007-09-27 23:43

老显卡用nvidia-glx,nvidia-glx-new不支持MMX了
头像
choifyken
帖子: 248
注册时间: 2007-08-27 10:46
送出感谢: 0
接收感谢: 0

#9

帖子 choifyken » 2007-09-28 9:10

猛将兄 写了:不用手动安装了,直接用源里面的。当版本相同的时候,手动安装没有任何好处
我升完7.10以后有线网卡和无线网卡一起挂掉了,怎么那么黑啊?
回复

回到 “归档贴”