当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今日升级遭遇显卡错误,导致不能进入系统,请教怎么解决
帖子发表于 : 2007-09-26 18:20 
头像

注册: 2005-11-24 12:26
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
今天升级之后,就进入不了系统了,显示一个显卡不能正常工作,让我配置显卡,然后就直接不动了……

我的电脑是t61,

请问:
1)有人遇到这个情况吗?
2)在命令行下怎么重新配置xorg?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-26 21:53 

注册: 2005-11-15 15:04
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
好像是用dpkg-reconfigure xserver-xorg来重新配置xorg的。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-26 22:27 
头像

注册: 2006-11-07 8:04
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
笔记本的话推荐下列操作,我估计你的显卡也是A卡,因为IBM的笔记本多是A卡。

首先你必须网络可用:

$ sudo apt-get update
$ sudo apt-get install xorg-driver-fglrx
$ sudo depmod -e
$ sudo aticonfig --initial
$ sudo aticonfig --ovt=Xv

使用上面几行命令,重启或者运行$ startx 应该就能进入xwindows了。


_________________
我的Blog:http://forum.ubuntu.org.cn/weblog.php?w=1443
Blog:http://i.cn.yahoo.com/longxiaome


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-26 22:35 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
T61是nvidia的卡。楼主说的台不清楚了,驱动怎么装的,手动还是源安装。T61的驱动,必须用nvidia-glx-new才可以


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-26 22:45 
头像

注册: 2005-11-24 12:26
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
是直接到受限驱动里面装的


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-26 22:48 
头像

注册: 2005-11-24 12:26
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
事情是这样的,前两天升级的时候,出了个12_386的内核,但是这个内核不能支持t61的声卡,显示没有声卡,但是12_generic的前两天还是可以支持的,但是今天一进12_generic就出显卡问题了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-27 12:47 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
重新安装nvidia-glx-new
,在12_generic下面,Ctrl+Alt+F1
然后先关了gdm
sudo /etc/init.d/gdm stop
然后重新安装nvidia-glx-new
sudo apt-get --reinstall nvidia-glx-new


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-27 13:10 
头像

注册: 2007-06-11 4:20
帖子: 556
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
楼上正解


_________________
http://david50814.blog.163.com


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-09-27 15:55 
头像

注册: 2005-11-24 12:26
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
猛将兄 写道:
重新安装nvidia-glx-new
,在12_generic下面,Ctrl+Alt+F1
然后先关了gdm
sudo /etc/init.d/gdm stop
然后重新安装nvidia-glx-new
sudo apt-get --reinstall nvidia-glx-new


问题是ctrl+alt+f1不起作用……我去恢复模式试试


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-27 20:08 
头像

注册: 2007-04-28 18:15
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
extraf 写道:
猛将兄 写道:
重新安装nvidia-glx-new
,在12_generic下面,Ctrl+Alt+F1
然后先关了gdm
sudo /etc/init.d/gdm stop
然后重新安装nvidia-glx-new
sudo apt-get --reinstall nvidia-glx-new


问题是ctrl+alt+f1不起作用……我去恢复模式试试


貌似……错了吧?是nvidia的100.14.19驱动的问题,你看看这个帖
http://forum.ubuntu.org.cn/post-439020.html
gutsy中的nvidia-glx-new驱动的版本升级到最新的100.14.19了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-09-27 20:24 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
7.10里面的nvidia-glx-new已经是19了


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-09-28 9:21 
头像

注册: 2005-11-24 12:26
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
yegle 写道:
extraf 写道:
猛将兄 写道:
重新安装nvidia-glx-new
,在12_generic下面,Ctrl+Alt+F1
然后先关了gdm
sudo /etc/init.d/gdm stop
然后重新安装nvidia-glx-new
sudo apt-get --reinstall nvidia-glx-new


问题是ctrl+alt+f1不起作用……我去恢复模式试试


貌似……错了吧?是nvidia的100.14.19驱动的问题,你看看这个帖
http://forum.ubuntu.org.cn/post-439020.html
gutsy中的nvidia-glx-new驱动的版本升级到最新的100.14.19了


那这么说,直接在受限驱动里点选n卡驱动都是不可行的?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译