当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到710后,新立得出现的错误……
帖子发表于 : 2007-09-28 22:18 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
apt-get的错误
代码:
cai@kenubuntu:~$ sudo apt-get install nvidia-glx-new
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
nvidia-glx-new 已经是最新的版本了。
已经不需要下列自动安装的软件包:
  ndiswrapper-common python-numeric python-glade2 python-gtk2 python-cairo ndiswrapper-utils-1.9
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 4 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                                                                                                                                                                [ OK ]
 * Starting ACPI services...                                                                                                                                                                                     invoke-rc.d: initscript acpid, action "start" failed.
dpkg:处理 acpid (--configure)时出错:
 子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 acpi-support 的配置工作不能继续:
 acpi-support 依赖于 acpid (>= 1.0.4-1ubuntu4);然而:
  软件包 acpid 还没有被配置。
dpkg:处理 acpi-support (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 powermanagement-interface 的配置工作不能继续:
 powermanagement-interface 依赖于 acpi-support (>= 0.17);然而:
  软件包 acpi-support 还没有被配置。
dpkg:处理 powermanagement-interface (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kubuntu-desktop 的配置工作不能继续:
 kubuntu-desktop 依赖于 acpi-support;然而:
  软件包 acpi-support 还没有被配置。
 kubuntu-desktop 依赖于 acpid;然而:
  软件包 acpid 还没有被配置。
 kubuntu-desktop 依赖于 powermanagement-interface;然而:
  软件包 powermanagement-interface 还没有被配置。
dpkg:处理 kubuntu-desktop (--configure)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 acpid
 acpi-support
 powermanagement-interface
 kubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
cai@kenubuntu:~$

新立得的错误
[/code]


附件:
1.png
1.png [ 11.83 KiB | 被浏览 357 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-30 21:41 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
有没有人能回答我的??

或者有没有离线升级的最新包呢?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-30 21:52 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
八成是源没有更新好
换官方的源,然后
sudo apt-get update
sudo apt-get upgrade


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-01 16:19 

注册: 2007-08-26 2:14
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
猛将兄 写道:
八成是源没有更新好
换官方的源,然后
sudo apt-get update
sudo apt-get upgrade


我也跟楼主一样的问题,按你的方法,问题依旧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-01 21:45 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
把没用的删了 然后重新安装!


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-01 21:50 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
今天国庆,不理他,明天就好了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-01 21:56 
头像

注册: 2007-08-27 10:46
帖子: 248
送出感谢: 0 次
接收感谢: 0 次
shugoal 写道:
把没用的删了 然后重新安装!


要删掉什么?重新安装什么?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-02 4:19 

注册: 2006-11-10 20:27
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
我安装tor和privoxy的时候也是这样报错。
后来不知道怎么就好了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-02 8:27 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
dpkg:处理 acpid (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 acpi-support 的配置工作不能继续:
acpi-support 依赖于 acpid (>= 1.0.4-1ubuntu4);然而:
软件包 acpid 还没有被配置。
dpkg:处理 acpi-support (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 powermanagement-interface 的配置工作不能继续:
powermanagement-interface 依赖于 acpi-support (>= 0.17);然而:
软件包 acpi-support 还没有被配置。
dpkg:处理 powermanagement-interface (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kubuntu-desktop 的配置工作不能继续:
kubuntu-desktop 依赖于 acpi-support;然而:
软件包 acpi-support 还没有被配置。
kubuntu-desktop 依赖于 acpid;然而:
软件包 acpid 还没有被配置。
kubuntu-desktop 依赖于 powermanagement-interface;然而:
软件包 powermanagement-interface 还没有被配置。
dpkg:处理 kubuntu-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
acpid
acpi-support
powermanagement-interface
kubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
cai@kenubuntu:~$

这些 还是打开新立得 状态 然后里面有一组可以删除的!


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-24 14:41 
头像

注册: 2007-05-13 14:51
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题了,不过已经解决!
我的解决方案是:
代码:
sudo killall acpid
sudo  apt-get install -f


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译