咋不能播放rmvb列?

重复贴和参考价值不大的帖子,版主维护
回复
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

咋不能播放rmvb列?

#1

帖子 kukat » 2007-10-04 21:50

播放器装了一大堆

代码: 全选

sudo apt-get install audacious audacious-plugins audacious-plugins-extra libdvdcss2 libdvdnav4 libdvdplay0 libdvdread3 w32codecs libxine-extracodecs gstreamer0.10-pitfdll gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse

sudo apt-get install mplayer-fonts mplayer mplayer-skins mozilla-mplayer
其中 w32codecs 是我另外下载deb包安装的.
libdvdplay0死活找不到
还有

代码: 全选

Package libxine-extracodecs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libxine1-ffmpeg
E: Package libxine-extracodecs has no installation candidate
mplayer 选择"x11"或"xv",在同一窗口下半部份钩上"允许掉帧/Enable frame dropping"

我确定我已经装上了w32codecs

代码: 全选

$ sudo apt-get install w32codecs
Reading package lists... Done
Building dependency tree       
Reading state information... Done
w32codecs is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
Orz
joo.tsao
帖子: 37
注册时间: 2007-03-18 22:39
送出感谢: 0
接收感谢: 0

#2

帖子 joo.tsao » 2007-10-04 23:56

在7.10不再有libxine-extracodecs这个包,也不再需要(有可能这个包的lib已包含在别的包),详细的我没去了解,注:上述有可能是我有误导。
头像
leeward
帖子: 15
注册时间: 2007-08-04 22:25
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 leeward » 2007-10-05 0:35

http://www.simplehelp.net/2007/07/27/ho ... in-ubuntu/

我照着这篇文章搞定的,你试试
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 kukat » 2007-10-05 10:29

leeward 写了:http://www.simplehelp.net/2007/07/27/ho ... in-ubuntu/

我照着这篇文章搞定的,你试试
搞定 谢谢
我记得以前不需要下载essential-20061022的阿
回复

回到 “归档贴”