今天更新程序出现这样的错误,怎么办?

重复贴和参考价值不大的帖子,版主维护
头像
water2007
帖子: 524
注册时间: 2007-04-23 13:34
送出感谢: 0
接收感谢: 0
联系:

今天更新程序出现这样的错误,怎么办?

#1

帖子 water2007 » 2007-10-05 7:29

有错误, 细节如下:
E: /var/cache/apt/archives/cupsys_1.3.2-1ubuntu4_i386.deb: 正试图覆盖“/usr/share/doc/libcupsys2/CREDITS.txt”,它属于软件包 libcupsys2
honghe000
帖子: 59
注册时间: 2007-04-28 15:42
送出感谢: 0
接收感谢: 0

#2

帖子 honghe000 » 2007-10-05 8:05

老兄 表着急
我也是跟你遇到一样情况 等待下次更新恢复吧 不影响使用 打印功能没问题
头像
yexin218
帖子: 461
注册时间: 2007-08-22 17:36
来自: 澳门
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yexin218 » 2007-10-05 8:49

E: /var/cache/apt/archives/cupsys_1.3.2-1ubuntu4_i386.deb: 正试图覆盖“/usr/share/doc/libcupsys2/CREDITS.txt”,它属于软件包 libcupsys2
我的也这样..........
我很敏捷,我是网上的蜘蛛;我很茫然,我是网中的猎物!
欢迎到我的Blog※代码回音※
jhon
帖子: 13
注册时间: 2007-04-25 21:35
送出感谢: 0
接收感谢: 0

#4

帖子 jhon » 2007-10-05 9:15

我刚才报告了这个错误,看到老外在5小时前已经报告过了。相信很快会修复好的。这个更新暂时不装为好。
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 shugoal » 2007-10-05 9:34

不过这个更新好像是安装不上啊!
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
qmake
帖子: 62
注册时间: 2007-07-11 9:35
来自: Jilin University
送出感谢: 0
接收感谢: 0

#6

帖子 qmake » 2007-10-05 9:57

我的也是这个错误。
fengra2
帖子: 67
注册时间: 2007-04-09 21:47
送出感谢: 0
接收感谢: 0

#7

帖子 fengra2 » 2007-10-05 10:06

俺的也是,好像是打印方面的。。。。。。 :cry: :cry:
XYU
帖子: 32
注册时间: 2007-09-20 22:55
送出感谢: 0
接收感谢: 0

#8

帖子 XYU » 2007-10-05 10:10

Me too...........
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 kukat » 2007-10-05 10:13

等吧 昨天晚上更新的时候是gimp_2.4.0~rc3-1ubuntu5_i386.deb出错
今天早上来更新发现变成gimp_2.4.0~rc3-1ubuntu6_i386.deb了,更新成功

不过也是挂在cupsys_1.3.2-1ubuntu4_i386.deb上了
不知道这几天官方怎么回事 deb包老出错...

难道是看到中国国庆放打假,他们嫉妒的无心工作?
:D
头像
coolzee
帖子: 19
注册时间: 2007-06-26 10:58
送出感谢: 0
接收感谢: 0

#10

帖子 coolzee » 2007-10-05 10:14

我刚也报告了这个错误,我还以为是个案呢,看来只能等待了
fuger
帖子: 154
注册时间: 2005-11-15 15:04
送出感谢: 0
接收感谢: 0

#11

帖子 fuger » 2007-10-05 10:23

我的是这个错误:
E: /var/cache/apt/archives/gimp_2.4.0~rc3-1ubuntu5_i386.deb: 正试图覆盖“/usr/share/doc/libgimp2.0/README”,它属于软件包 libgimp2.
feiny
帖子: 79
注册时间: 2007-06-17 18:16
送出感谢: 0
接收感谢: 0

#12

帖子 feiny » 2007-10-05 10:38

dpkg:处理 /var/cache/apt/archives/gimp_2.4.0~rc3-1ubuntu5_i386.deb (--unpack)时出错:
正试图覆盖“/usr/share/doc/libgimp2.0/README”,它属于软件包 libgimp2.0
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/gimp_2.4.0~rc3-1ubuntu5_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
我的这个样子了
isingle
帖子: 39
注册时间: 2007-04-14 10:22
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 isingle » 2007-10-05 12:00

我也遇到了这些错误,呵呵,等下就好了。
发布日期临近了,大家都手忙脚乱的,理解~ :)
run ubuntu 10.10 on Lenovo ThinkPad R400
头像
yexin218
帖子: 461
注册时间: 2007-08-22 17:36
来自: 澳门
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 yexin218 » 2007-10-05 13:31

isingle 写了:我也遇到了这些错误,呵呵,等下就好了。
发布日期临近了,大家都手忙脚乱的,理解~ :)
呵呵,目前状况如何?
我很敏捷,我是网上的蜘蛛;我很茫然,我是网中的猎物!
欢迎到我的Blog※代码回音※
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 shugoal » 2007-10-05 14:48

升级时把那个cupsys 前面的勾选掉 然后选 把其它的更新了再说

PS: 有时我更新完成后重启时会花屏!
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
回复

回到 “归档贴”