[闲聊] 抱怨 7.10 糟糕的地方,小白们乱入![找到原因了]

重复贴和参考价值不大的帖子,版主维护
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

[闲聊] 抱怨 7.10 糟糕的地方,小白们乱入![找到原因了]

#1

帖子 xport » 2007-10-05 20:34

我是从 7.04 一路升级到 7.10 的,憋了好大一肚子火,今天来发发:

1) 鸡肋般的 tracker,在后台起好几个占系统资源的进程;
2) Gnome 的 Nautilus 开启慢,硬盘红灯一阵狂闪后,才看见窗口出来;
3) 网络速度变慢;
4) Firefox 做了优化后还是慢,巨慢无比啊,还不赶 Windows 中的速度;
5) 字体方面也怪怪的,以前的 ~/.fonts.conf 不好用了,还得调整一下子;

===========================================
Sorry,还是自己的问题,发现出现问题的原因了,我的 /etc/hostname 与 /etc/hosts 中设定的计算机名不一致。

有一次改了一半就没有继续,难怪 Nautilus 和 X Window 环境会慢慢的。
上次由 xport 在 2007-10-07 13:32,总共编辑 2 次。
其实我是一个演员!-http://blog.csdn.net/xport/
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-10-05 21:00

rpwt,我的就没有
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2007-10-05 21:13

我的firefox倒是不慢
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xport » 2007-10-05 21:17

不要逼我去做 clear install ...
其实我是一个演员!-http://blog.csdn.net/xport/
头像
narutozhang
帖子: 65
注册时间: 2007-01-08 22:18
来自: 中国
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 narutozhang » 2007-10-06 1:52

ff慢确实,感觉开网页前先卡几秒然后刷的就打开了,什么技术?
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#6

帖子 猛将兄 » 2007-10-06 3:19

把compiz-fusion关了,试试看
qquchn
帖子: 246
注册时间: 2006-12-13 8:22
来自: Bonn
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qquchn » 2007-10-06 6:44

说说你的配置
chaoschin
帖子: 106
注册时间: 2007-09-21 21:46
送出感谢: 0
接收感谢: 0

#8

帖子 chaoschin » 2007-10-06 9:56

我的机器配置比较老了。。不过用起来还行阿。。不慢阿。。就是启动时有点慢。。。不过我的机器在WINDOWS下硬盘狂转。。ubuntu下硬盘还是比较安静。。。
MSI k7n2
geforcemx440
DDR 256M
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 xport » 2007-10-06 12:43

猛将兄 写了:把compiz-fusion关了,试试看
从来没有开过这个特效的...

怎么开始拿配置说事了呢?我是跟之前的 7.04 在比觉得速度慢!
其实我是一个演员!-http://blog.csdn.net/xport/
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#10

帖子 bones7456 » 2007-10-06 13:14

香菇~~难道叫我不升7.10了?
关注我的blog: ε==3
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#11

帖子 雕啸长空 » 2007-10-06 13:15

嘻嘻,小磨菇,叫你喜新厌旧
Fair winds and following seas !
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#12

帖子 ltkun » 2007-10-06 13:15

速度都差不多 没有lz说的什么问题 字体如果升级上来的话要改一下 外观 字体 细节 分辨率 96
Ewida
帖子: 18
注册时间: 2007-07-14 2:25
送出感谢: 0
接收感谢: 0

#13

帖子 Ewida » 2007-10-06 14:58

我从7.04升级到7.10失败了,干脆重装,现在用起来很快阿,没什么大问题,就是gdm字体不爽和今天升级内核有点问题
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 xport » 2007-10-06 15:02

雕啸长空 写了:嘻嘻,小磨菇,叫你喜新厌旧
= =b... 这个教训的是,好在我已经在转变性情了~~~!
其实我是一个演员!-http://blog.csdn.net/xport/
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 xport » 2007-10-06 15:05

bones7456 写了:香菇~~难道叫我不升7.10了?
嗯嗯... 昨天溜上来发发牢骚,发现麻雀和我的情况是一样的。

我是从 7.04 一点一点升级到 7.10 的,感觉是 7.10 还需要对很多子系统进行优化,等正式发布了再看看吧。

除了 RPWT 外,我看就是 clear install 会不会好些了。发这个帖子出来就是来统计一下有多少人和我情况是一样的。
其实我是一个演员!-http://blog.csdn.net/xport/
回复

回到 “归档贴”