现在7.10对T61兼容性怎么样啊?

重复贴和参考价值不大的帖子,版主维护
回复
kangtauu
帖子: 13
注册时间: 2007-09-11 17:16
送出感谢: 0
接收感谢: 0
联系:

现在7.10对T61兼容性怎么样啊?

#1

帖子 kangtauu » 2007-10-06 20:41

是不是还是装上没有声音?

正式版什么时候出?
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#2

帖子 猛将兄 » 2007-10-06 20:46

我的是可以的,我是T61p,大概和你的配置类似
kangtauu
帖子: 13
注册时间: 2007-09-11 17:16
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kangtauu » 2007-10-06 20:56

那我遇到问题就靠你了,猛将兄
氢离子
帖子: 113
注册时间: 2007-09-26 9:00
送出感谢: 0
接收感谢: 0

#4

帖子 氢离子 » 2007-10-06 21:12

郁闷,我的T61显卡一直出问题,安装驱动是成功了,无论是04还是10的,开了特效的时候在控制台与桌面的切换之间会黑屏,剩下一个可移动的鼠标。。。现在我没敢开特效了,却一直找不到解决方法。。二楼的能大概说一下你的安装方法吗?
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#5

帖子 猛将兄 » 2007-10-06 21:47

氢离子 写了:郁闷,我的T61显卡一直出问题,安装驱动是成功了,无论是04还是10的,开了特效的时候在控制台与桌面的切换之间会黑屏,剩下一个可移动的鼠标。。。现在我没敢开特效了,却一直找不到解决方法。。二楼的能大概说一下你的安装方法吗?
这是nvidia的驱动的一个知名的未解决的bug,就不要切换了
郑尧
帖子: 65
注册时间: 2007-07-29 16:09
送出感谢: 0
接收感谢: 0

#6

帖子 郑尧 » 2007-10-07 12:31

linux 对ibm的支持是最好的,毕竟是老合作伙伴了
氢离子
帖子: 113
注册时间: 2007-09-26 9:00
送出感谢: 0
接收感谢: 0

#7

帖子 氢离子 » 2007-10-08 10:16

难道猛将兄也一直这样不切换么... NVIDIA驱动一直有这个问题? 怎么我网上搜了那么久什么也没找到呢.. 你们是怎么忍受的... 貌似我在F7下安装也是一样..
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#8

帖子 猛将兄 » 2007-10-08 10:27

氢离子 写了:难道猛将兄也一直这样不切换么... NVIDIA驱动一直有这个问题? 怎么我网上搜了那么久什么也没找到呢.. 你们是怎么忍受的... 貌似我在F7下安装也是一样..
我不用CF啊哈哈。因为7。10里面用CF的话,firefox开一个tab就得延迟。不知道什么原因。所以切换来切换去也无所谓
我经常去nvidia的论坛,里面有这个著名的bug的
http://www.nvnews.net/vbulletin/forumdisplay.php?f=14
氢离子
帖子: 113
注册时间: 2007-09-26 9:00
送出感谢: 0
接收感谢: 0

#9

帖子 氢离子 » 2007-10-08 13:03

即使不开CF..难道就不觉得有瑕疵么... 找到解决方法记得分享.. 郁闷的很.
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#10

帖子 猛将兄 » 2007-10-08 13:41

看看这个帖子
http://www.nvnews.net/vbulletin/showthread.php?t=81256
06年发的,到现在也没解决。即使有解决的,也都是个案。没办法的,非开源的驱动,patch不是那么好打
氢离子
帖子: 113
注册时间: 2007-09-26 9:00
送出感谢: 0
接收感谢: 0

#11

帖子 氢离子 » 2007-10-18 15:26

好郁闷啊
okuc
帖子: 30
注册时间: 2006-12-02 20:31
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 okuc » 2007-10-18 15:32

我的也是T61,同样关心ing...
okuc
帖子: 30
注册时间: 2006-12-02 20:31
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 okuc » 2007-10-19 23:00

无解……
氢离子
帖子: 113
注册时间: 2007-09-26 9:00
送出感谢: 0
接收感谢: 0

#14

帖子 氢离子 » 2007-10-19 23:06

正式版的,装着很好用,没那问题了,谢谢UBUNTU。
202cc
帖子: 1
注册时间: 2007-10-10 22:42
送出感谢: 0
接收感谢: 0

#15

帖子 202cc » 2007-10-19 23:59

刚开始用ubuntu
T61,关机时会闪过花屏
不晓得是不是驱动没装好,默认装上了好像
回复

回到 “归档贴”