当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]今天装了邦邦7.10有点晕
帖子发表于 : 2007-10-18 23:56 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
安装完毕,启动,摩拳擦掌~ 进去以后差点从凳子上摔下来:界面一半中文一半英文啊。

赶紧上网查资料吧!结果 Scim 打不开?好不容易死活请出来,发现里面什么鸟语都有,什么泰语啊,越南语啊,连埃及语都有,就是没有拼音。赶紧上新利得吧!勾中SCIM-Pingyin,点OK,直接显示一串文件不可安装。晕翻~

直接上百度搜索看看,结果发现要装 flash 插件,装吧,啪!显示无法安装,点掉 OK 以后提示:安装成功!我靠~

另外提一下,安装过程中,显示APT正在扫描镜像站点,但是卡了很久,最后我看也没有下载什么东西,不像 6.06 那样安装过程中会下载中文语言支持。

改进还是有的,菜单栏里面嵌入蓝牙了,火狐的里面的中文字体可以接收了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-19 0:06 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
新版本,国内源都没跟上。你们就积极。这是自然的哦。等等源吧。国外的源可会受罪的。还没中文支持软件。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-19 0:10 
头像

注册: 2006-07-08 14:41
帖子: 730
送出感谢: 0 次
接收感谢: 0 次
直到目前为止,似乎也只有官方主源有7.10的更新。。。。。软件下载似乎也最好是用主源。。。。。虽然慢一些,但好在可以更新。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-19 0:11 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
那系统安装的时候下载包是根据我的IP呢还是根据我选择的语言啊?

我本身人是在国外的啊。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-19 0:19 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
尽量选本地的源,当然主站是一定要的。只是今天刚刚发布,源的负担会很大,不着急的话就等等阿。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-19 1:53 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
刚刚是将中文支持都安装完毕了,但是问题总是一个接着一个。

我在受限驱动里面安装了显卡驱动和博康无线。重启,结果直接就黑屏了,原来手动切换到字符模式好像可以把它唤醒,但是这次好像不行了。

而且现在启动也看不到原来的 Ubuntu Logo 和读取数据的进度条了,直接就是黑屏,能唤醒就唤醒,唤不醒就死过去了,只能反复重启N遍之后,终于进入系统。

而且无线连接也无法建立,我的无线路由器是芭比路的,带WEP密钥,我点“连接到新的无线网络”,居然不是自动搜索范围内的网络,而是要我手动输入网络名称,那我就输呗。但是死活就是没有信号。

只能继续用网线,郁闷!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-19 1:54 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
刚刚是将中文支持都安装完毕了,但是问题总是一个接着一个。

我在受限驱动里面安装了显卡驱动和博康无线。重启,结果直接就黑屏了,原来手动切换到字符模式好像可以把它唤醒,但是这次好像不行了。

而且现在启动也看不到原来的 Ubuntu Logo 和读取数据的进度条了,直接就是黑屏,能唤醒就唤醒,唤不醒就死过去了,只能反复重启N遍之后,终于进入系统。

而且无线连接也无法建立,我的无线路由器是芭比路的,带WEP密钥,我点“连接到新的无线网络”,居然不是自动搜索范围内的网络,而是要我手动输入网络名称,那我就输呗。但是死活就是没有信号。

只能继续用网线,郁闷!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-19 1:54 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
刚刚是将中文支持都安装完毕了,但是问题总是一个接着一个。

我在受限驱动里面安装了显卡驱动和博康无线。重启,结果直接就黑屏了,原来手动切换到字符模式好像可以把它唤醒,但是这次好像不行了。

而且现在启动也看不到原来的 Ubuntu Logo 和读取数据的进度条了,直接就是黑屏,能唤醒就唤醒,唤不醒就死过去了,只能反复重启N遍之后,终于进入系统。

而且无线连接也无法建立,我的无线路由器是芭比路的,带WEP密钥,我点“连接到新的无线网络”,居然不是自动搜索范围内的网络,而是要我手动输入网络名称,那我就输呗。但是死活就是没有信号。

只能继续用网线,郁闷!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-19 6:41 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
这么着急有何意义


_________________
目前负债150多万


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-19 7:18 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
不是我想着急了,是论坛好像有问题阿,开始的时候显示有错误,我就刷新了两下,就那样了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-19 7:21 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
我是说这么着急的弄7.10 并不会有什么好处


_________________
目前负债150多万


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-19 7:29 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
恩,确实有点这个意思,我的台机(5年了)装的 6.06 问题很少。除了安装以后需要下载一个300M的补丁包意外木有虾米问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译