[问题]今天装了邦邦7.10有点晕

重复贴和参考价值不大的帖子,版主维护
回复
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

[问题]今天装了邦邦7.10有点晕

#1

帖子 睫毛上的土 » 2007-10-18 23:56

安装完毕,启动,摩拳擦掌~ 进去以后差点从凳子上摔下来:界面一半中文一半英文啊。

赶紧上网查资料吧!结果 Scim 打不开?好不容易死活请出来,发现里面什么鸟语都有,什么泰语啊,越南语啊,连埃及语都有,就是没有拼音。赶紧上新利得吧!勾中SCIM-Pingyin,点OK,直接显示一串文件不可安装。晕翻~

直接上百度搜索看看,结果发现要装 flash 插件,装吧,啪!显示无法安装,点掉 OK 以后提示:安装成功!我靠~

另外提一下,安装过程中,显示APT正在扫描镜像站点,但是卡了很久,最后我看也没有下载什么东西,不像 6.06 那样安装过程中会下载中文语言支持。

改进还是有的,菜单栏里面嵌入蓝牙了,火狐的里面的中文字体可以接收了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-10-19 0:06

新版本,国内源都没跟上。你们就积极。这是自然的哦。等等源吧。国外的源可会受罪的。还没中文支持软件。
● 鸣学
头像
qianwx
帖子: 730
注册时间: 2006-07-08 14:41
送出感谢: 0
接收感谢: 0

#3

帖子 qianwx » 2007-10-19 0:10

直到目前为止,似乎也只有官方主源有7.10的更新。。。。。软件下载似乎也最好是用主源。。。。。虽然慢一些,但好在可以更新。
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

#4

帖子 睫毛上的土 » 2007-10-19 0:11

那系统安装的时候下载包是根据我的IP呢还是根据我选择的语言啊?

我本身人是在国外的啊。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2007-10-19 0:19

尽量选本地的源,当然主站是一定要的。只是今天刚刚发布,源的负担会很大,不着急的话就等等阿。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

#6

帖子 睫毛上的土 » 2007-10-19 1:53

刚刚是将中文支持都安装完毕了,但是问题总是一个接着一个。

我在受限驱动里面安装了显卡驱动和博康无线。重启,结果直接就黑屏了,原来手动切换到字符模式好像可以把它唤醒,但是这次好像不行了。

而且现在启动也看不到原来的 Ubuntu Logo 和读取数据的进度条了,直接就是黑屏,能唤醒就唤醒,唤不醒就死过去了,只能反复重启N遍之后,终于进入系统。

而且无线连接也无法建立,我的无线路由器是芭比路的,带WEP密钥,我点“连接到新的无线网络”,居然不是自动搜索范围内的网络,而是要我手动输入网络名称,那我就输呗。但是死活就是没有信号。

只能继续用网线,郁闷!
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

#7

帖子 睫毛上的土 » 2007-10-19 1:54

刚刚是将中文支持都安装完毕了,但是问题总是一个接着一个。

我在受限驱动里面安装了显卡驱动和博康无线。重启,结果直接就黑屏了,原来手动切换到字符模式好像可以把它唤醒,但是这次好像不行了。

而且现在启动也看不到原来的 Ubuntu Logo 和读取数据的进度条了,直接就是黑屏,能唤醒就唤醒,唤不醒就死过去了,只能反复重启N遍之后,终于进入系统。

而且无线连接也无法建立,我的无线路由器是芭比路的,带WEP密钥,我点“连接到新的无线网络”,居然不是自动搜索范围内的网络,而是要我手动输入网络名称,那我就输呗。但是死活就是没有信号。

只能继续用网线,郁闷!
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

#8

帖子 睫毛上的土 » 2007-10-19 1:54

刚刚是将中文支持都安装完毕了,但是问题总是一个接着一个。

我在受限驱动里面安装了显卡驱动和博康无线。重启,结果直接就黑屏了,原来手动切换到字符模式好像可以把它唤醒,但是这次好像不行了。

而且现在启动也看不到原来的 Ubuntu Logo 和读取数据的进度条了,直接就是黑屏,能唤醒就唤醒,唤不醒就死过去了,只能反复重启N遍之后,终于进入系统。

而且无线连接也无法建立,我的无线路由器是芭比路的,带WEP密钥,我点“连接到新的无线网络”,居然不是自动搜索范围内的网络,而是要我手动输入网络名称,那我就输呗。但是死活就是没有信号。

只能继续用网线,郁闷!
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#9

帖子 xhy » 2007-10-19 6:41

这么着急有何意义
目前负债150多万
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

#10

帖子 睫毛上的土 » 2007-10-19 7:18

不是我想着急了,是论坛好像有问题阿,开始的时候显示有错误,我就刷新了两下,就那样了。
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#11

帖子 xhy » 2007-10-19 7:21

我是说这么着急的弄7.10 并不会有什么好处
目前负债150多万
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

#12

帖子 睫毛上的土 » 2007-10-19 7:29

恩,确实有点这个意思,我的台机(5年了)装的 6.06 问题很少。除了安装以后需要下载一个300M的补丁包意外木有虾米问题。
回复

回到 “归档贴”