我应该升级到7.10吗

重复贴和参考价值不大的帖子,版主维护
回复
syoleen
帖子: 65
注册时间: 2006-11-02 9:07
送出感谢: 0
接收感谢: 0

我应该升级到7.10吗

#1

帖子 syoleen » 2007-10-19 13:31

我用7.04已经快半年了(以前是用6.06的),主要用于上网、软件开发和日常办公。一直没有什么大问题。
现在出7.10了。我也把ISO下载下来了。
想问问大家,现在的7.10好用吗,问题多吗?
我应该怎么办?
A 继续用一段时间7.04
B 直接从7.04升级到7.10
C 完全重新安装7.10

另外,用7.04很不爽的两个问题是
1 切换到投影仪时需要重启。
2 有些USB设备不支持(6.06支持)
这两个问题有望在7.10解决吗?
snappy
帖子: 279
注册时间: 2006-03-02 22:34
来自: 广西南宁
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 snappy » 2007-10-19 14:11

升级不如重装,我升级了就后悔了
Ubuntu8.04
IBM T40 PM 1.5G
1.5G内存
80G硬盘
14.1XGA
显卡 ATI RADEON 7500 32M
56K/1GB/红外/TV-out/无线802.11b
COMBO
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-10-19 14:20

1 切换到投影仪时需要重启。
2 有些USB设备不支持(6.06支持)


不要重启吧。看显卡是什么。改xorg.conf,或者在X启动之前,插好投影仪。

什么usb设备啊。有些设备,是因为停止开发而这样。
● 鸣学
syoleen
帖子: 65
注册时间: 2006-11-02 9:07
送出感谢: 0
接收感谢: 0

#4

帖子 syoleen » 2007-10-19 14:57

eexpress 写了:
1 切换到投影仪时需要重启。
2 有些USB设备不支持(6.06支持)


不要重启吧。看显卡是什么。改xorg.conf,或者在X启动之前,插好投影仪。

什么usb设备啊。有些设备,是因为停止开发而这样。



我的显卡是集成显卡,是得在X启动以前就切换。改过xorg.conf,好像不好使。而且不能让投影仪和显示器同时显示。

我说的usb设备就是工行的U盾,以前用6.06的时候,插上U盾可以让vmwear里面的winXP使用U盾,但是换成7.04之后就不行了。

不知道7.10是不是有改进。
syoleen
帖子: 65
注册时间: 2006-11-02 9:07
送出感谢: 0
接收感谢: 0

#5

帖子 syoleen » 2007-10-19 17:08

snappy 写了:升级不如重装,我升级了就后悔了


你现在上论坛用的是什么版本?
7.10支持你的红外和无线吗?
头像
freesky3555
帖子: 138
注册时间: 2007-03-12 17:59
来自: 山西榆次
送出感谢: 0
接收感谢: 0

#6

帖子 freesky3555 » 2007-10-19 17:59

我是不敢升了啊
头像
yexin218
帖子: 461
注册时间: 2007-08-22 17:36
来自: 澳门
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yexin218 » 2007-10-19 19:18

如果用的好的话,就不要升级了
我升级了好多问题好没有解决。经常死机。郁闷
还不能待机。
我很敏捷,我是网上的蜘蛛;我很茫然,我是网中的猎物!
欢迎到我的Blog※代码回音※
syoleen
帖子: 65
注册时间: 2006-11-02 9:07
送出感谢: 0
接收感谢: 0

#8

帖子 syoleen » 2007-10-22 8:39

谢谢楼上两位
回复

回到 “归档贴”