[问题]编译驱动时怎样选择编译器

重复贴和参考价值不大的帖子,版主维护
回复
ruanx
帖子: 3
注册时间: 2007-08-16 20:33
送出感谢: 0
接收感谢: 0

[问题]编译驱动时怎样选择编译器

#1

帖子 ruanx » 2007-10-19 19:19

安装alsa驱动时输入以下代码

代码: 全选

sudo apt-get install build-essential ncurses-dev linux-headers-`uname -r`
得到如下提示:
注意,我选了 libncurses5-dev 而非 ncurses-dev
libncurses5-dev 已经是最新的版本了。
linux-headers-2.6.22-14-generic 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 2 个软件未被升级
我想是不是要将编译器改成ncurses-dev才行呢?
请问怎么改?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-10-19 20:35

不用

另: ncurses-dev 不是什么编译器
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “归档贴”