[问题]无法隐藏桌面硬盘图标(我是7.10)

重复贴和参考价值不大的帖子,版主维护
xueliang1986
帖子: 49
注册时间: 2006-10-21 20:13
送出感谢: 0
接收感谢: 0

[问题]无法隐藏桌面硬盘图标(我是7.10)

#1

帖子 xueliang1986 » 2007-10-21 0:58

“gconf-editor
然后 apps nautilus desktop volumes_visible 小勾去掉”
这招好像没有用了的!!郁闷阿
本来我在7.04的时候是可以用的
上次由 xueliang1986 在 2007-10-24 9:45,总共编辑 1 次。
xueliang1986
帖子: 49
注册时间: 2006-10-21 20:13
送出感谢: 0
接收感谢: 0

#2

帖子 xueliang1986 » 2007-10-21 0:58

到底该怎么办阿
xueliang1986
帖子: 49
注册时间: 2006-10-21 20:13
送出感谢: 0
接收感谢: 0

#3

帖子 xueliang1986 » 2007-10-21 11:34

没人帮忙吗?
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#4

帖子 ltkun » 2007-10-21 12:15

我有效的
cael
帖子: 18
注册时间: 2007-10-14 10:07
送出感谢: 0
接收感谢: 0

#5

帖子 cael » 2007-10-21 12:46

楼主的方法可以用的 我刚刚试过了
xueliang1986
帖子: 49
注册时间: 2006-10-21 20:13
送出感谢: 0
接收感谢: 0

#6

帖子 xueliang1986 » 2007-10-24 9:44

那为什么我没有用了阿
怪事情
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#7

帖子 iblicf » 2007-10-24 9:48

本来应该有效,现在有问题了,等着更新吧
05ata
帖子: 79
注册时间: 2006-12-18 14:10
送出感谢: 0
接收感谢: 0

#8

帖子 05ata » 2007-10-24 9:50

不想桌面有硬盘图标,直接把硬盘的挂载点改了就可以了。
头像
yiller
帖子: 47
注册时间: 2007-09-28 2:33
来自: 重庆
送出感谢: 0
接收感谢: 0

#9

帖子 yiller » 2007-11-14 23:37

LZ不要用sudo gconf-editor
直接gconf-editor就行了
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 4 次
接收感谢: 0

#10

帖子 relaxssl » 2007-11-15 0:06

http://forum.ubuntu.org.cn/viewtopic.ph ... 931#500931

为什么不先搜索一下再发求助帖子呢?
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#11

帖子 iblicf » 2007-11-15 0:30

relaxssl 写了:http://forum.ubuntu.org.cn/viewtopic.php?p=500931#500931

为什么不先搜索一下再发求助帖子呢?


你都不看人家写的?

这问题估计还是 user folder's update 惹的祸, 改成英文目录 ,:
终端:export LANG=en_US; xdg-user-dirs-gtk-update 然后会话里关掉 “user folders update”

实在不爽了把这个关了 : /apps/nautilus/preferences/show_desktop
头像
aslen
帖子: 613
注册时间: 2006-08-28 23:00
送出感谢: 0
接收感谢: 0

#12

帖子 aslen » 2007-11-15 15:36

yiller 写了:LZ不要用sudo gconf-editor
直接gconf-editor就行了

这招我倒要试一试了,我也是出现这样的情况!
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#13

帖子 hubert_star » 2007-11-15 19:58

是升级上来的吗,我全新安装的用gconf-editor把图标给去掉了,没有问题的
thiswind
帖子: 43
注册时间: 2006-12-31 9:46
送出感谢: 0
接收感谢: 0

#14

帖子 thiswind » 2007-12-25 17:47

yiller 写了:LZ不要用sudo gconf-editor
直接gconf-editor就行了


多谢大侠,我的问题也解决了
neocorleone
帖子: 196
注册时间: 2007-06-06 14:24
送出感谢: 0
接收感谢: 0

#15

帖子 neocorleone » 2007-12-25 19:09

用sudo改的是root的桌面吧
回复

回到 “归档贴”