[问题]amule装不了

重复贴和参考价值不大的帖子,版主维护
回复
Jediforce
帖子: 38
注册时间: 2007-10-20 20:24
送出感谢: 0
接收感谢: 0

[问题]amule装不了

#1

帖子 Jediforce » 2007-10-21 13:31

下列的软件包有不能满足的依赖关系:
amule: 依赖: libcrypto++5.2c2a 但却无法安装它
E: 无法安装的软件包

在网上下了libcrypto++52c2a,但是安装的时候出错了

请教高手指教 :oops:
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chattan » 2007-10-21 13:54

你是用下的DEB来装的吗???
Jediforce
帖子: 38
注册时间: 2007-10-20 20:24
送出感谢: 0
接收感谢: 0

#3

帖子 Jediforce » 2007-10-21 14:29

libcrypto++52c2a是下的deb

amule是用指令的,就提示这个

下列的软件包有不能满足的依赖关系:
amule: 依赖: libcrypto++5.2c2a 但却无法安装它
E: 无法安装的软件包

有什么解决方法吗?
cenlonchen
帖子: 53
注册时间: 2006-12-23 22:56
送出感谢: 0
接收感谢: 0

#4

帖子 cenlonchen » 2007-10-23 17:49

用这个:libcrypto++5.2c2a_5.2.1c2a-3_i386.deb
附件
libcrypto++5.2c2a_5.2.1c2a-3_i386.deb
(1.23 MiB) 下载 119 次
回复

回到 “归档贴”