遇到一点麻烦的事,nvidia显卡驱动的事!

重复贴和参考价值不大的帖子,版主维护
回复
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

遇到一点麻烦的事,nvidia显卡驱动的事!

#1

帖子 uusky » 2007-10-21 15:03

昨天将7.04升级到7.10,原本显卡驱动就是有点问题的。后来直接去nvidia官方网站上下载安装,可以用X了。但是有一次试图想换回源里面的驱动,不成功!我就认了(心里就很不爽,为什么sudo apt-get install nvidia就不管用,xorg等都配置好了啊。原因不详!)!当时也在论坛里面问过,没有彻底解决问题。
我的显卡是nvidia GeForce FX5200 Ultra。

升级后,原本好用的3D也不能用了。于是联想到驱动可能有问题,重新配置了一下xorg,用以前官网下载的程序,卸载一下。(这点可能是问题所在了。当初想的是,这个程序与源里的驱动无关,想不到听人说nvidia-glx和nvidia-glx-new也是官方的源!)结果进不了X了。

再用sudo apt-get install nvidia-glx,居然提示我要不要卸载,nvidia-glx-new!难道我的显卡,系统给我安装的nvidia-glx-new驱动?
然后我就打算修复一下吧!
sudo apt-get install nvidia-glx-new结果显示已经是最新版本了。我晕啊。怎么办呢?

我不想再用官网上下载的程序了。因为每次内核升级的时候,驱动可能要重新安装。烦得很,到现在为止,我大概装了4、5次这个驱动了。唉!
头像
豬豬
帖子: 1216
注册时间: 2006-08-30 20:54
来自: 廣州
送出感谢: 2 次
接收感谢: 1 次

#2

帖子 豬豬 » 2007-10-21 15:05

我也是每次更新内核後都要重新安裝一次.........
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 uusky » 2007-10-21 15:17

所以我想还是用源里面的驱动算了。可不想再浪费时间再这个东西上面了。还是多点时间研究awk等有意思啊。

有没有高手指点一下小生啊!在下感激不尽!还有不那能说什么重装系统,那实在是下下策,像windows一样解决问题,有失身份!
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 uusky » 2007-10-21 15:19

google,坛子里面的大部分办法似乎都不怎么灵光,谁能给出一个系统的,比如彻底删除显卡驱动相关的一切东西,然后重新建立!

谢谢了啊!
头像
炎羽
帖子: 91
注册时间: 2007-09-22 2:05
送出感谢: 0
接收感谢: 0

#5

帖子 炎羽 » 2007-10-21 15:28

我也试了好多次,每次都有驱动残留
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 uusky » 2007-10-21 15:42

晕,光有同感的,没有解决问题的啊!呵呵。
头像
lovewine
帖子: 1233
注册时间: 2006-03-25 10:36
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lovewine » 2007-10-21 17:42

uusky 写了:晕,光有同感的,没有解决问题的啊!呵呵。


我也遇到同样的问题,同样不能解决,结果现在只能用nv 的驱动.....
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 uusky » 2007-10-21 19:10

唉!

这不是踏上贼船啊。我郁闷啊!

再此呼唤,期待英雄的出现啊!上帝啊,派耶稣过来吧!嘿嘿……

再逼我,老子就不用X了!(气话!郁闷!如果那样的话,上网,聊天,就比较痛苦了。)
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 uusky » 2007-10-21 21:28

大哥们,江湖救急啊!

怎么没有回应啊!没有一个能解决问题的。哪怕放出一句话不能解决也行啊!那样,我也就认了。
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#10

帖子 ken085 » 2007-10-21 22:46

偶的FX5200改FX5500就没问题,GF7600GS也很好…………nVIDIA又出新Linux驱动了~楼主试下吧 ~
XRRC VG FVZCYR & FGHCVQ!
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#11

帖子 ken085 » 2007-10-21 22:49

而且楼主装驱动的方法好像有问题~7.10源里的默认是100.14.19已经可以很好的兼容大部份nVIDIA主流的显卡了~或者楼主可以考虑重新干净的装一次7.10并采用源里默认的驱动~~~
XRRC VG FVZCYR & FGHCVQ!
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 uusky » 2007-10-22 9:01

就是不想用重装这样暴力的方法解决问题啊!

而且重装以后,以前安装的大部分东西都得重新安装和配置,我觉得很不爽啊!郁闷咧!这样连中文输入法都得重新安装,想想也恐怖!

早知道改之前用DD备份一下了啊。郁闷透顶了!下次一定在做关键操作之前,慎重考虑再三!!!!做相关的备份!!

我主要是觉得usr目录好大,整个备份时间又长!
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 uusky » 2007-10-22 9:03

TO ken085:你换显卡了啊???
回复

回到 “归档贴”