当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10版本很不好用。
帖子发表于 : 2007-10-21 20:49 
头像

注册: 2007-04-02 16:09
帖子: 62
地址: 广东深圳
送出感谢: 0 次
接收感谢: 0 次
7.10版本很不好用。
曾从7。04升级到7。10后,点关机后,闪了一下开始进行关机,然后,又进入到系统登录界面。

现在直接安装7。10后,开机要老长时间。(一登录就是黑屏,然后就只有等。硬盘灯等也是偶尔闪一下,有时候,硬盘灯老死不闪)。一般开机要7,8分钟。

汗,还不如用7。04

如有高手,请赐教。谢谢 。

Lenovo Thinkpad t41.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-21 20:58 

注册: 2007-09-25 18:54
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
呵呵,我原来开机需要7,8分钟一直没有找到原因,新版本明天才可以刻好


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-21 22:59 
头像

注册: 2007-08-09 15:11
帖子: 2447
送出感谢: 0 次
接收感谢: 0 次
开机慢请参见此贴:
http://forum.ubuntu.com.cn/viewtopic.php?t=82759


_________________
XRRC VG FVZCYR & FGHCVQ!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 7.10版本很不好用。
帖子发表于 : 2007-10-21 23:13 
头像

注册: 2006-03-25 10:36
帖子: 1233
送出感谢: 0 次
接收感谢: 0 次
liuww1314 写道:
7.10版本很不好用。
曾从7。04升级到7。10后,点关机后,闪了一下开始进行关机,然后,又进入到系统登录界面。

现在直接安装7。10后,开机要老长时间。(一登录就是黑屏,然后就只有等。硬盘灯等也是偶尔闪一下,有时候,硬盘灯老死不闪)。一般开机要7,8分钟。

汗,还不如用7。04

如有高手,请赐教。谢谢 。

Lenovo Thinkpad t41.


黑屏请查一下是不是 因为在 grub 的 menu.lst 文件里,它设定了启动 项有“quiet splash”字样。有的话相应删除掉,就不会黑屏了。
反正我以前遇到过这种问题。
当然,编辑menu.lst需要root权限,就是sudo.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-21 23:46 

注册: 2007-10-21 8:04
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
7、8分钟?别吓人啊,兄弟。
我也装了,也就和XP差不多。
不过现在还不会用,只能打开文档和图片。连电影都打不开,更别说上网了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-22 0:41 

注册: 2007-10-07 2:52
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我开机也要黑屏2下,关机时还有红和绿色的花屏,
对7.10挺失望的(7.04没有出现上诉现象)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-22 1:02 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
我也是关机时7、8分钟



图片


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-22 2:59 
头像

注册: 2006-08-04 11:10
帖子: 173
地址: Jinan, Shandong, China
系统: Funtoo
送出感谢: 1
接收感谢: 0 次
开机7、8分钟?你还是用LiveCD得了……


_________________
2007年10月成功用Ubuntu 10.04 Beta 4光盘引导起来我的DELL XPS M1330,开启了我在私人电脑上的Linux生涯。
2007年12月无法忍受Ubuntu的龟速,开始使用Gentoo。
2008年3月,显卡坏掉,人在国外上学而DELL只提供大陆境内保修服务,无奈在当地买了台MacBook,自此8年远离了Linux的世界。
2015年,用工资买了Lenovo ThinkPad X250,我又回来啦……哈哈哈!!!
http://liuf.net


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-22 9:43 

注册: 2007-09-28 12:13
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
启动时在grub菜单中按“E”编辑,将参数splash去掉。进入系统后再去修改menu.lst及屏幕分辨率。这一般是显示问题,系统默认分辨率为检测到的最高分辨率,在启动splash画面后部分会出现黑屏。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译