bug??图标显示没有网络连接 但是能用浏览网页 用pidgin无法登录msn

重复贴和参考价值不大的帖子,版主维护
回复
cael
帖子: 18
注册时间: 2007-10-14 10:07
送出感谢: 0
接收感谢: 0

bug??图标显示没有网络连接 但是能用浏览网页 用pidgin无法登录msn

#1

帖子 cael » 2007-10-23 12:43

我是从7.04升级到7.10的 google了好久也没有结果 有没有找到解决方法的说下阿 谢谢了 还有我的桌面搜索 就是那个新加的搜索功能 tracker search tool没用阿 无论搜什么都是没有结果 郁闷中.....
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-10-23 12:56

那个搜索可能是你没有将需要监视的目录添加进去的原因。需要你设置一下。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
cael
帖子: 18
注册时间: 2007-10-14 10:07
送出感谢: 0
接收感谢: 0

#3

帖子 cael » 2007-10-23 13:04

我把要监视的盘符都加上了阿 是不是不支持ntfs格式的阿?我因为是从windows转到ubuntu的 所以没有转换格式
头像
ssfwhxy
帖子: 140
注册时间: 2007-08-27 21:54
系统: Ubuntu15.04
送出感谢: 2 次
接收感谢: 0

#4

帖子 ssfwhxy » 2007-10-23 14:11

我也是从7.04升级到7.10的,有个问题和你一样,就是明明能上网,它老显示没有网络连接,不知道这是怎么了
cael
帖子: 18
注册时间: 2007-10-14 10:07
送出感谢: 0
接收感谢: 0

#5

帖子 cael » 2007-10-23 19:13

你的pidgin能用嘛?
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#6

帖子 猛将兄 » 2007-10-23 19:41

桌面搜索建索引建好就得十天半个月,哪儿能这么快好的
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

Re: bug??图标显示没有网络连接 但是能用浏览网页 用pidgin无法登录msn

#7

帖子 lb_bn » 2007-10-23 19:44

cael 写了:我是从7.04升级到7.10的 google了好久也没有结果 有没有找到解决方法的说下阿 谢谢了 还有我的桌面搜索 就是那个新加的搜索功能 tracker search tool没用阿 无论搜什么都是没有结果 郁闷中.....

remove 然后再装一下。。。
cael
帖子: 18
注册时间: 2007-10-14 10:07
送出感谢: 0
接收感谢: 0

#8

帖子 cael » 2007-10-24 12:47

pidgin重装过了 还是那样 联网图标的问题没人知道吗?
zanpen2000
帖子: 7
注册时间: 2008-03-16 7:35
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zanpen2000 » 2008-03-17 17:18

我解决了

晕晕的

我是参照网上一篇加速ubuntu启动速度的文章修改了UBUNTU的 /etc/init.d/rc 文件才导致这个问题的出现的

改回去就好了

2、并行运行开机启动脚本(慎用)

/etc/init.d/下面的都是启动脚本,默认这些脚本是按顺序启动的,实际上,如果你使用的是SATA或SCSI接口,可以并行启动这些脚本程序,加速启动过程。

# vi /etc/init.d/rc

CONCURRENCY=none

===>

CONCURRENCY=shell (在我的机器上不适用,进入桌面后网卡图标打红叉,说是没有网络连接,但可以正常上网,但pidgin不能上)

希望LZ好运
回复

回到 “归档贴”