[问题]请问在ubuntu下如何安装eclipse 3.3

重复贴和参考价值不大的帖子,版主维护
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

[问题]请问在ubuntu下如何安装eclipse 3.3

#1

帖子 m_iSnow » 2007-10-24 10:10

官方源里面的eclipse是3.2版本的,我去官网下载了eclipse 3.3但是不知道该如何安装,直接解压后执行报出很多错误,不知道是什么原因,请问正确的安装流程应该怎么走呀?

谢谢~~
头像
FFFrog
帖子: 621
注册时间: 2006-05-12 23:28
来自: 江西乐平
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 FFFrog » 2007-10-24 10:15

就是下载解压后直接使用的。

确保你下载的是Linux版本。
解压到你的home目录下使用。
确保你的JRE安装正常。
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

#3

帖子 m_iSnow » 2007-10-24 10:31

JRE需要哪个版本呢?
头像
HuaChong
帖子: 493
注册时间: 2006-09-12 17:10
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 HuaChong » 2007-10-24 12:50

m_iSnow 写了:JRE需要哪个版本呢?
7.10的快速设置里面有如何装java的,装好以后 ,解压缩Eclipse直接就可以用了。我就是这样作的
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

#5

帖子 m_iSnow » 2007-10-24 13:39

好的,我试试看~
dvdface
帖子: 152
注册时间: 2006-08-16 22:19
来自: 湖北武汉
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 dvdface » 2007-10-24 13:39

NetBeans is better
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

#7

帖子 m_iSnow » 2007-10-24 18:26

呵,我用eclipse主要是写python
^^
头像
yexin218
帖子: 461
注册时间: 2007-08-22 17:36
来自: 澳门
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yexin218 » 2007-10-24 18:29

不是jre是装jdk吧。
我很敏捷,我是网上的蜘蛛;我很茫然,我是网中的猎物!
欢迎到我的Blog※代码回音※
头像
yexin218
帖子: 461
注册时间: 2007-08-22 17:36
来自: 澳门
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yexin218 » 2007-10-24 18:31

我很敏捷,我是网上的蜘蛛;我很茫然,我是网中的猎物!
欢迎到我的Blog※代码回音※
头像
FFFrog
帖子: 621
注册时间: 2006-05-12 23:28
来自: 江西乐平
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 FFFrog » 2007-10-24 20:57

yexin218 写了:不是jre是装jdk吧。
不作Java开发的话,装JRE就完全可以了。
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

#11

帖子 m_iSnow » 2007-10-24 23:24

我把java6-jdk和java6-jre分别apt-get install了一下,但是解压eclipse双击执行文件后还是会探出一个错误对话框,我放在附件里发上来了,请大虾帮助看看还缺啥,谢谢拉~
附件
Screenshot.png
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

#12

帖子 m_iSnow » 2007-10-24 23:35

上面那个图好像不清楚,重新发一个上来
附件
Screenshot.png.tar.gz
(72.69 KiB) 下载 3 次
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

#13

帖子 m_iSnow » 2007-10-25 10:02

顶一下~

请大虾们帮忙看看

^^
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#14

帖子 猛将兄 » 2007-10-25 10:06

你是amd64系统下面,用32位的包吧。或者反之。下载一个相对应的。
m_iSnow
帖子: 17
注册时间: 2007-08-07 9:45
送出感谢: 0
接收感谢: 0

#15

帖子 m_iSnow » 2007-10-25 14:24

这样说的话AMD64的应该下
eclipse-SDK-3.3.1-linux-gtk-x86_64.tar.gz
这个版本是吗?
回复

回到 “归档贴”