[问题]怎样将7.10中的hal版本强制回0.5.8呢?

重复贴和参考价值不大的帖子,版主维护
回复
iceknight
帖子: 16
注册时间: 2007-06-29 23:06
送出感谢: 0
接收感谢: 0

[问题]怎样将7.10中的hal版本强制回0.5.8呢?

#1

帖子 iceknight » 2007-10-24 14:09

如题,7.10中的hal 版本是0.5.9的,可是我的电脑在这个版本下开机时总是报告说failed to initialized hal! 在0.5.8版本下不出错。想改回原来的版本,可是不知道怎么弄,请高手帮帮忙!!谢谢了!!!
iceknight
帖子: 16
注册时间: 2007-06-29 23:06
送出感谢: 0
接收感谢: 0

#2

帖子 iceknight » 2007-10-24 14:10

在新德立中我试过了,强制版本是不能用的!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-10-24 15:49

1。你下了相关的包。比如在packages.ubuntu.com这样的网站,或者用别人老版本的新利得,建立下载脚本的方式。得到*.deb。就可以sudo dpkg -i *.deb试试了。

2。hal是个可有可无的进程。

3。你没清楚,hal和内核关系可能非常紧密。没有确切的答案,不要这样作。

4。aptitude可以指定版本,那install的参数,带的包名,可以使用前缀,版本号等。强制安装。
● 鸣学
回复

回到 “归档贴”