当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]敲iwconfig命令出现错误
帖子发表于 : 2007-10-25 15:48 
头像

注册: 2007-09-26 20:46
帖子: 8
地址: bupt
送出感谢: 0 次
接收感谢: 0 次
iwconfig: error while loading shared libraries: libiw.so.27: cannot open shared object file: No such file or directory

请教应该怎么解决?谢谢!

今天在折腾无线网卡,可能不小心把什么东西给删没了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:08 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
代码:
☎  locate libiw.so
/lib/libiw.so.28
/lib/libiw.so.29
16:08:18 exp ~
☎  dpkg -S /lib/libiw.so.29
libiw29: /lib/libiw.so.29


libiw29/28就是包名字。看是不是卸载了。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:30 
头像

注册: 2007-09-26 20:46
帖子: 8
地址: bupt
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
代码:
☎  locate libiw.so
/lib/libiw.so.28
/lib/libiw.so.29
16:08:18 exp ~
☎  dpkg -S /lib/libiw.so.29
libiw29: /lib/libiw.so.29


libiw29/28就是包名字。看是不是卸载了。

谢谢楼上,我把wireless_too..27卸了就不出现这个错了
但很奇怪的是我的无线网卡有在闪,但就是开不了网页,难道是信号不好的问题……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:50 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
iwconfig
iwlist
就这2个命令,一路tab就是。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:50 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
没事作的时候,安装下wicd或者networks-manager的包。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-25 17:26 
头像

注册: 2007-09-26 20:46
帖子: 8
地址: bupt
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
iwconfig
iwlist
就这2个命令,一路tab就是。


运行iwlist--

lo no wireless extensions.

eth0 no wireless extensions.

wlan1 RT73 WLAN ESSID:"buptwlan_2"
Mode:Managed Frequency=2.462 GHz Access Point: 00:0F:B5:85:02:C0
Bit Rate=36 Mb/s
RTS thr:off Fragment thr:off
Link Quality=62/100 Signal level:-66 dBm Noise level:-99 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

ppp0 no wireless extensions.

运行iwlist wlan1 scan--

wlan1 Scan completed :
Cell 01 - Address: 00:0E:35:F3:C4:53
ESSID:"buptwlan2"
Mode:Ad-Hoc
Channel:11
Encryption key:off
Bit Rates:0 kb/s
Cell 02 - Address: 00:0F:B5:85:02:C0
ESSID:"buptwlan_2"
Mode:Managed
Channel:11
Encryption key:off
Bit Rates:0 kb/s
Cell 03 - Address: C6:0B:9F:75:05:AA
ESSID:"buptwlan_2"
Mode:Ad-Hoc
Channel:11
Encryption key:off
Bit Rates:0 kb/s


还是打不开网页,bit rate 是0Kb/s是不代表没信号?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-25 17:27 
头像

注册: 2007-09-26 20:46
帖子: 8
地址: bupt
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
没事作的时候,安装下wicd或者networks-manager的包。
嗯,学习一哈


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译