当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu7.10安装时出现问题,系统装不了,达人请进,急盼解决
帖子发表于 : 2007-10-25 19:05 

注册: 2007-10-25 18:40
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我刻录好安装cd,放入光驱,重启进bios,选择从光驱启动,进入了ubuntu的安装界面,首先选择简体中文安装,然后按第一项“启动或安装”,结果在linux内核注入之后,出现以下显示行
【一个数 】ata1:COMRESET failed(errno=-16)
【 一个数 】ata2:COMRESET failed(errno=-16)
【129.160000】ata3:COMRESET failed(errno=-16)
然后系统一直黑屏无反应,进不了以后的安装界面,急盼解决,请大侠帮忙!!!!!!!忘了告诉了,我的电脑是ibm thinkpad T61


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-25 19:55 

注册: 2007-10-24 17:14
帖子: 17
地址: 中国 西安
送出感谢: 0 次
接收感谢: 0 次
同情你.我也是装不上.虽然情况不一样.不过还是帮你顶下吧~!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-25 20:10 

注册: 2007-10-18 18:19
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的也是一样装不了啊~~~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:35 

注册: 2006-09-03 20:53
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
直接从硬盘装试试


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:57 
头像

注册: 2006-12-07 6:38
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
yan zheng yi xia md5


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-30 22:44 

注册: 2007-10-25 18:40
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
不是md5的问题。将硬盘的achi模式改为compatibility模式,选择安全图形模式启动就行了,一大侠教我的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译